<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: http://ogp.me/ns#">
<head>
  <!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link sizes="120x120" href="/apple-touch-icon-120x120.png" rel="apple-touch-icon" />
<meta name="viewport" content="width=960, initial-scale=1, maximum-scale=1" />
<link sizes="57x57" href="/apple-touch-icon-57x57.png" rel="apple-touch-icon" />
<link sizes="114x114" href="/apple-touch-icon-114x114.png" rel="apple-touch-icon" />
<link sizes="72x72" href="/apple-touch-icon-72x72.png" rel="apple-touch-icon" />
<link sizes="144x144" href="/apple-touch-icon-144x144.png" rel="apple-touch-icon" />
<link sizes="60x60" href="/apple-touch-icon-60x60.png" rel="apple-touch-icon" />
<link sizes="76x76" href="/apple-touch-icon-76x76.png" rel="apple-touch-icon" />
<link sizes="152x152" href="/apple-touch-icon-152x152.png" rel="apple-touch-icon" />
<link sizes="180x180" href="/apple-touch-icon-180x180.png" rel="apple-touch-icon" />
<link sizes="192x192" href="/favicon-192x192.png" rel="icon" type="image/png" />
<link sizes="160x160" href="/favicon-160x160.png" rel="icon" type="image/png" />
<link sizes="96x96" href="/favicon-96x96.png" rel="icon" type="image/png" />
<link sizes="32x32" href="/favicon-32x32.png" rel="icon" type="image/png" />
<link sizes="16x16" href="/favicon-16x16.png" rel="icon" type="image/png" />
<meta name="msapplication-TileColor" content="#ffffff" />
<link rel="shortcut icon" href="https://www.awn.com/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="msapplication-TileImage" content="/mstile-144x144.png" />
<meta name="description" content="The Oscar-winning director and studio co-founder shares his insights on the animation industry, what inspires and drives him, as well as what advice he has for young professionals." />
<meta name="abstract" content="The Oscar-winning director and studio co-founder shares his insights on the animation industry, what inspires and drives him, as well as what advice he has for young professionals." />
<meta name="keywords" content="FMX 2018, FMX, AWN – FMX Professional Spotlight, Chris Wedge, Blue Sky Studios, Epic, Ice Age, Rio, Bunny, CG, cg animation, Animated Feature Films, animated short films, Feature Films, Movies, motion pictures" />
<meta name="news_keywords" content="FMX 2018, FMX, AWN – FMX Professional Spotlight, Chris Wedge, Blue Sky Studios, Epic, Ice Age, Rio, Bunny, CG, cg animation, Animated Feature Films, animated short films, Feature Films, Movies, motion pictures" />
<link rel="image_src" href="https://www.awn.com/sites/default/files/styles/large_featured/public/image/featured/1046273-watch-blue-skys-chris-wedge-talks-animation-directing-challenges-fmx-2018_0.jpg?itok=pwFTBX5f" />
<link rel="canonical" href="https://www.awn.com/animationworld/watch-blue-skys-chris-wedge-talks-animation-directing-challenges-fmx-2018" />
<meta property="og:site_name" content="Animation World Network" />
<meta property="og:title" content="WATCH: Blue Sky’s Chris Wedge Talks Animation Directing Challenges at FMX 2018" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.awn.com/animationworld/watch-blue-skys-chris-wedge-talks-animation-directing-challenges-fmx-2018" />
<meta property="og:description" content="The Oscar-winning director and studio co-founder shares his insights on the animation industry, what inspires and drives him, as well as what advice he has for young professionals." />
<meta property="og:image" content="https://www.awn.com/sites/default/files/styles/large_featured/public/image/featured/1046273-watch-blue-skys-chris-wedge-talks-animation-directing-challenges-fmx-2018_0.jpg?itok=pwFTBX5f" />
<meta property="og:image:width" content="940" />
<meta property="og:image:height" content="525" />
<meta name="twitter:card" content="photo" />
<meta name="twitter:site" content="@animationworld" />
<meta name="twitter:url" content="https://www.awn.com/animationworld/watch-blue-skys-chris-wedge-talks-animation-directing-challenges-fmx-2018" />
<meta name="twitter:title" content="WATCH: Blue Sky’s Chris Wedge Talks Animation Directing Challenges at" />
<meta name="twitter:description" content="With FMX 2018 just finishing up April 27th in Stuttgart, Germany, we’re pleased to present our latest set of exclusive interviews with some of the talented speakers who presented over the packed" />
<meta name="twitter:image" content="https://www.awn.com/sites/default/files/styles/large_featured/public/image/featured/1046273-watch-blue-skys-chris-wedge-talks-animation-directing-challenges-fmx-2018_0.jpg?itok=pwFTBX5f" />
<meta name="twitter:image:width" content="940" />
<meta name="twitter:image:height" content="525" />
<meta property="article:tag" content="FMX 2018" />
<meta property="article:tag" content="FMX" />
<meta property="article:tag" content="AWN – FMX Professional Spotlight" />
<meta property="article:tag" content="Chris Wedge" />
<meta property="article:tag" content="Blue Sky Studios" />
<meta property="article:tag" content="Epic" />
<meta property="article:tag" content="Ice Age" />
<meta property="article:tag" content="Rio" />
<meta property="article:tag" content="Bunny" />
<meta property="article:tag" content="CG" />
<meta property="article:tag" content="cg animation" />
<meta property="article:tag" content="Animated Feature Films" />
<meta property="article:tag" content="animated short films" />
<meta property="article:tag" content="Feature Films" />
<meta property="article:tag" content="Movies" />
<meta property="article:tag" content="motion pictures" />
  <title>WATCH: Blue Sky’s Chris Wedge Talks Animation Directing Challenges at FMX 2018 | Animation World Network</title>  
  <link type="text/css" rel="stylesheet" href="https://www.awn.com/sites/default/files/advagg_css/css__BJ6Ou6QsBRtnFTmxaakamOIS8n4QswDP2XnnZ1sxtaM__NBuvkP6eInGIkb1aJvUHx5PX79XApuxBDkk_77W5tYk__2MrBOM3DIRXX2giOv4hshaVUGeBzGe9hsh67P5zy3nQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.awn.com/sites/default/files/advagg_css/css__jyHaDO4mHYAPjY9vwu7A3NoY3GF8VDXHH5Fwc4U-1y8__SA6sPqtCsBnIcKgsKjpsAFUP0AfoCiN2rnc_gBByKaM__2MrBOM3DIRXX2giOv4hshaVUGeBzGe9hsh67P5zy3nQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.awn.com/sites/default/files/advagg_css/css__-VSIJdHgEYwuEsxOXssDLClqbdFJ8tH7OOjdkEoJkW8__YXB0NaQFgRQ6L3RDzIFpbJmESWAvPHAR1bHwx15OXGU__2MrBOM3DIRXX2giOv4hshaVUGeBzGe9hsh67P5zy3nQ.css" media="all" />

<!--[if lt IE 10]>
<link type="text/css" rel="stylesheet" href="https://www.awn.com/sites/default/files/advagg_css/css__XMNf7DmkKGeCNVhewRNjSM8Vj-yg1tQwmV0bAA9gLgQ__Whubzdv9zyTyeqdpEpouWE1QVQ0tGlMpbn3eJpTuHog__2MrBOM3DIRXX2giOv4hshaVUGeBzGe9hsh67P5zy3nQ.css" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="https://www.awn.com/sites/default/files/advagg_css/css__FMe4375pA6yvDXb3NbqpaVf5WsSw7Yl2RHdanjymt-M__nQtt0CA-0NaVSfAAts_vf1g6hyp4s63V_fPvP32xtLE__2MrBOM3DIRXX2giOv4hshaVUGeBzGe9hsh67P5zy3nQ.css" media="all" />

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="https://www.awn.com/sites/default/files/advagg_css/css__lChy9k3XNmbtf62h706FtmsVUuyFa9Dti5XntjsTJ5A__sWJbkv_m2eVzNncJdFLQLcExUf_Ol8EJgvVS-4Cw7NY__2MrBOM3DIRXX2giOv4hshaVUGeBzGe9hsh67P5zy3nQ.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="https://www.awn.com/sites/default/files/advagg_css/css__lPOsPXizjAFtcUr9k0jmL9iaUT33x_4qpLou2l6R-ys__zX2w8LUlKbm8sZ0IYpH7hfd8vkG40r9yetObKnkBwco__2MrBOM3DIRXX2giOv4hshaVUGeBzGe9hsh67P5zy3nQ.css" media="all" />
<!--<![endif]-->
  <script type="text/javascript" src="https://www.awn.com/sites/default/files/advagg_js/js__qj7aC1DZzgtsQ6ue1X-eKJdviWVytCcGEC0QIULEzZs__GsDElOJWsYrkvls5pZpuvn6CzLwDolBrnUWRFlHvrmM__2MrBOM3DIRXX2giOv4hshaVUGeBzGe9hsh67P5zy3nQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="https://www.awn.com/sites/default/files/advagg_js/js__9ici6QMeDS-cROq8R0RhuICsMGMP2wcJZNQQFsqQi44__M5E7I01PszZ2LwewR4eXuDHDdqMR5fSsHcNl2s6Yr8A__2MrBOM3DIRXX2giOv4hshaVUGeBzGe9hsh67P5zy3nQ.js"></script>
<script type="text/javascript" src="https://www.awn.com/sites/default/files/advagg_js/js__Jv9yOyT_dzqoE42ho7BEBFawc7wpFg48xuRCbsEQfJM__tZpeuP14VNeDf1VPOGonZI8n_Mtj9XZtcZrGRbhx4NY__2MrBOM3DIRXX2giOv4hshaVUGeBzGe9hsh67P5zy3nQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["awn_x01"] = googletag.defineSlot("/21835683186/AWN_X01", [930, 250], "dfp-ad-awn_x01")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["awn_x05"] = googletag.defineSlot("/21835683186/AWN_X05", [[550, 330], [728, 90]], "dfp-ad-awn_x05")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var mapping = googletag.sizeMapping()
  .addSize([1024, 768], [[300, 600], [300, 250]])
  .build();
googletag.slots["awn_x02"] = googletag.defineSlot("/21835683186/AWN_X02", [[300, 600], [300, 250]], "dfp-ad-awn_x02")
  .addService(googletag.pubads())
  .defineSizeMapping(mapping);
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["awn_x03"] = googletag.defineSlot("/21835683186/AWN_X03", [[300, 600], [300, 250]], "dfp-ad-awn_x03")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["awn_x04"] = googletag.defineSlot("/21835683186/AWN_X04", [[300, 600], [300, 250]], "dfp-ad-awn_x04")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript" src="https://www.awn.com/sites/default/files/advagg_js/js__ppjevWSq0WCgLVJzzSLB5AF9UNZ3mtEEP26Bd0qmTy4__UWTtPfeGY2BaEq71d-wgRTo2EBi6XFPNo2OFeuWDWi4__2MrBOM3DIRXX2giOv4hshaVUGeBzGe9hsh67P5zy3nQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="https://www.awn.com/sites/default/files/advagg_js/js__mzTskp4PcoOTIY7Mo5BHD3c-KcS4oNsC7n5D2jF79aw__gBVEDWvDdt-ea4QjfeVQCOqwR_TIO0NTt_hRGo-Prv8__2MrBOM3DIRXX2giOv4hshaVUGeBzGe9hsh67P5zy3nQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-10795552-1", {"cookieDomain":"auto"});ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://www.awn.com/sites/default/files/advagg_js/js__8BxP0IJitArt8y2oos1nq-i6a17n-KlaEdULcMV97v8__8OYI27A9RGBwVs_pyrCfC2Q0Hw0EEYzZxktO5lH1OZA__2MrBOM3DIRXX2giOv4hshaVUGeBzGe9hsh67P5zy3nQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var _paq = _paq || [];(function(){var u=(("https:" == document.location.protocol) ? "https://piwik.awn.com/" : "http://piwik.awn.com/");_paq.push(["setSiteId", "1"]);_paq.push(["setTrackerUrl", u+"piwik.php"]);_paq.push(["setDocumentTitle", "WATCH%3A%20Blue%20Sky%E2%80%99s%20Chris%20Wedge%20Talks%20Animation%20Directing%20Challenges%20at%20FMX%202018%20"]);_paq.push(["trackPageView"]);_paq.push(["setIgnoreClasses", ["no-tracking","colorbox"]]);_paq.push(["enableLinkTracking"]);var d=document,g=d.createElement("script"),s=d.getElementsByTagName("script")[0];g.type="text/javascript";g.defer=true;g.async=true;g.src=u+"piwik.js";s.parentNode.insertBefore(g,s);})();
//--><!]]>
</script>
<script type="text/javascript" src="https://www.awn.com/sites/default/files/advagg_js/js__7QVu2Mg91xnTL4XbabL_6hHHG3-8omoXWP5bkAGBn0Q__nhOdZbhYJPBtKdlkjB0lNM_NhfG80ML6yDcogOrMIVM__2MrBOM3DIRXX2giOv4hshaVUGeBzGe9hsh67P5zy3nQ.js"></script>
<script type="text/javascript" src="https://www.awn.com/sites/default/files/advagg_js/js__aelpk6aRgmYc1dCb9pQ0kKvv74wjRFXsXOvT8RdcNsU__TJB5fecHCqVYyxx8RqjSkrEMQ-7ysOLdGDnESC6-0RU__2MrBOM3DIRXX2giOv4hshaVUGeBzGe9hsh67P5zy3nQ.js"></script>
<script type="text/javascript">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</script>
  <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
</head>
<body class="html not-front not-logged-in page-node page-node- page-node-1046273 node-type-article context-animationworld">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div>  <div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
  <div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-12">
    <div class="grid-12 region region-branding" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Animation World Network"><img src="https://www.awn.com/sites/all/themes/awn_com_main/logo.png" alt="Animation World Network" width="205" height="47" id="logo" /></a>      </div>
          </div>
        <div class="block block-block block-17 block-block-17 odd block-without-title" id="block-block-17">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/search" method="get" id="search-block-form" accept-charset="UTF-8">
<div>
<div class="container-inline">
<h2 class="element-invisible">Search form</h2>
<div class="form-item form-type-textfield form-item-search-block-form">
        <label class="element-invisible" for="edit-s">Search </label><input title="Enter the terms you wish to search for." type="text" id="edit-s" name="keys" value="" size="15" maxlength="128" class="form-text" />
      </div>
<div class="form-actions form-wrapper">
        <input type="submit" value="Search" class="form-submit" />
      </div>
</div>
</div>
</form>
    </div>
  </div>
</div><div class="block block-block block-2 block-block-2 even block-without-title" id="block-block-2">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <p><a href="http://www.twitter.com/animationworld" title="Visit AWN on Twitter"><i class="fab fa-twitter"></i><span class="element-invisible">Visit AWN on Twitter</span></a>  <a href="http://www.facebook.com/AnimationWorldNetwork" title="Visit AWN on Facebook"><i class="fab fa-facebook"></i><span class="element-invisible">Visit AWN on Instagram</span></a>  <a href="https://www.instagram.com/animationworldnetwork/" rel="publisher" title="Visit AWN on Instagram"><i class="fab fa-instagram"></i><span class="element-invisible">Visit AWN on Google Plus</span></a>  <a href="https://flipboard.com/@AnimationWorld" rel="publisher" title="Visit AWN on FlipBoard"><i class="fab fa-flipboard"></i><span class="element-invisible">Visit AWN on FlipBoard</span></a>  <a href="http://www.awn.com/rss.xml" title="Subscribe to AWN"><i class="fas fa-rss-square"></i><span class="element-invisible">Subscribe to AWN</span></a></p>
    </div>
  </div>
</div><div class="block block-dfp block-awn-x01 block-dfp-awn-x01 odd block-without-title" id="block-dfp-awn-x01">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id="dfp-ad-awn_x01-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-awn_x01" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-awn_x01");
    });
  </script>
</div>
</div>    </div>
  </div>
</div>        <div class="user-actions">
      <a href="/user/login?destination=node/1046273">Log In</a> | <a href="/user/register">Register</a>    </div>
      </div>
</div>
  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix">  
  <div id="zone-menu" class="zone zone-menu clearfix container-12">
    <div class="grid-12 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-nice-menus block-1 block-nice-menus-1 odd block-without-title" id="block-nice-menus-1">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <ul class="nice-menu nice-menu-down nice-menu-main-menu" id="nice-menu-1"><li class="menu-218 menu-path-front first odd "><a href="/">Home</a></li>
<li class="menu-920 menu-path-taxonomy-term-285  even "><a href="/news" title="">News</a></li>
<li class="menu-922 menu-path-taxonomy-term-284  odd "><a href="/blog" title="">Blogs</a></li>
<li class="menu-2147 menu-path-taxonomy-term-334  even "><a href="/animationworld" title="">AnimationWorld</a></li>
<li class="menu-2148 menu-path-taxonomy-term-333  odd "><a href="/vfxworld" title="">VFXWorld</a></li>
<li class="menu-926 menu-path-events  even "><a href="/events" title="">Events</a></li>
<li class="menu-924 menu-path-forum  odd "><a href="/forum" title="">Forums</a></li>
<li class="menu-925 menu-path-jobsawncom-  even "><a href="http://jobs.awn.com/" title="">Jobs</a></li>
<li class="menu-928 menuparent  menu-path-node-21  odd last"><a href="#">More</a><ul><li class="menu-3284 menu-path-taxonomy-term-359 first odd "><a href="/interview" title="">Interviews</a></li>
<li class="menu-3285 menu-path-taxonomy-term-368  even "><a href="/review" title="">Reviews</a></li>
<li class="menu-1011 menu-path-gallery  odd "><a href="/gallery" title="">Galleries</a></li>
<li class="menu-2902 menu-path-node-22  even "><a href="/all-categories" title="">All Categories</a></li>
<li class="menu-927 menuparent  menu-path-awntvcom  odd "><a href="http://www.awntv.com" title="">AWNtv</a><ul><li class="menu-1045 menu-path-awntvcom-videos-latest first odd "><a href="http://www.awntv.com/videos/latest" title="">Most Recent Videos</a></li>
<li class="menu-1047 menu-path-awntvcom-playlists  even "><a href="http://www.awntv.com/playlists" title="">Top Playlists</a></li>
<li class="menu-1046 menu-path-awntvcom-categories  odd last"><a href="http://www.awntv.com/categories" title="">All Video Categories</a></li>
</ul></li>
<li class="menu-1008 menu-path-aidbcom-  even "><a href="http://www.aidb.com/" title="">Animation Industry Database</a></li>
<li class="menu-1013 menu-path-sanimationshowofshowscom-  odd "><a href="https://www.animationshowofshows.com/" title="">Filmporium Store</a></li>
<li class="menu-3998 menu-path-node-55840  even last"><a href="/genedeitch" title="">How To Succeed in Animation</a></li>
</ul></li>
</ul>
    </div>
  </div>
</div>  </div>
</div>
  </div>
</div></header>    
      <section id="section-content" class="section section-content">
  <div id="zone-content-wrapper" class="zone-wrapper zone-content-wrapper clearfix">  
  <div id="zone-content" class="zone zone-content clearfix container-12">    
        <div class="grid-8 region region-content" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                <h1 class="title" id="page-title">
      WATCH: Blue Sky’s Chris Wedge Talks Animation Directing Challenges at FMX 2018           </h1>
                            <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <article class="node node-article node-published node-not-promoted node-not-sticky author-dsarto odd clearfix" id="node-article-1046273">
          <div class="field field-name-field-abstract field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><p>The Oscar-winning director and studio co-founder shares his insights on the animation industry, what inspires and drives him, as well as what advice he has for young professionals.</p>
</div>
      </div>
</div>
      <footer class="submitted">By <a href="/users/dan-sarto" title="View Dan Sarto&#039;s profile." class="username">Dan Sarto</a> | Sunday, May 13, 2018 at 10:08pm<div class="taxonomy-terms">In <span class="taxonomy-term"><a href="/cg">CG</a></span>, <a href="/event">Event</a>, <a href="/films">Films</a>, <a href="/people">People</a>, <a href="/short-films">Short Films</a>, <a href="/technology">Technology</a> | <span class="taxonomy-term"><a href="/animationworld">ANIMATIONWorld</a></span>, <a href="/blog-post">Blog Post</a> | <span class="taxonomy-term">Blogs: <a href="/blogs/fmx-conference-spotlight">FMX Conference Spotlight</a></span> | <span class="taxonomy-term">Special Events: <a href="/specialevents/fmx">FMX</a></span> | <span class="taxonomy-term">Geographic Region: <a href="/regions/all">All</a></span></div></footer>
      
  <div class="content clearfix">
    <div class="field field-name-body field-type-text-with-summary field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><p><a class="colorbox colorbox-insert-image" data-colorbox-gallery="gallery-all" href="//www.awn.com/sites/default/files/styles/original/public/image/featured/1046273-watch-blue-skys-chris-wedge-talks-animation-directing-challenges-fmx-2018_0.jpg?itok=N_YygrD8"><img alt="" class="caption image-inline" src="/sites/default/files/styles/inline/public/image/featured/1046273-watch-blue-skys-chris-wedge-talks-animation-directing-challenges-fmx-2018_0.jpg?itok=2clqGPL_" style="height:263px; width:620px" /> </a></p>
<p>With <a href="http://www.fmx.de/" rel="noopener noreferrer" rel="external">FMX 2018</a> just finishing up April 27th in Stuttgart, Germany, we’re pleased to present our latest set of exclusive interviews with some of the talented speakers who presented over the packed four-day conference, a group of top industry professionals who converge on the event to lecture, teach and network. Watch and enjoy our insightful and entertaining AWN @ FMX 2018 Professional Spotlight video series featuring some of the biggest names in animation, visual effects, computer graphics and transmedia. Stay tuned as we add dozens of brand new interviews over the coming weeks.</p>
<p>Watch <a href="https://www.youtube.com/playlist?list=PL-tCgkpTfeej0KsPpPMMk__Y6KFefmrmx" rel="noopener noreferrer" rel="external">this year’s AWN @ FMX 2018 interviews</a> on <a href="https://www.youtube.com/channel/UC5UzjxZa4fl-lslroHQ9mgw/featured" rel="noopener noreferrer" rel="external">AWN's YouTube Channel</a>. You can also check out last year’s <a href="https://www.youtube.com/playlist?list=PL-tCgkpTfeehk2v3d3amkyC8UXvRavVjq" rel="noopener noreferrer" rel="external">AWN - FMX 2017 interviews</a> as well as the complete collection of <a href="https://www.youtube.com/playlist?list=PL-tCgkpTfeegCkumj0ZG11h6pWj-0mtpe" rel="noopener noreferrer" rel="external">AWN - FMX Professional Spotlight videos</a>.</p>
<p>In this interview, Blue Sky Studios’ Oscar-winning director and co-founder Chris Wedge shares his insights on the animation industry, what inspires and drives him, as well as what advice he has for young professionals.</p>
<div class="media_embed" height="349px" width="620px">
<iframe allowfullscreen="" frameborder="0" height="349px" src="https://www.youtube.com/embed/WjyaxSh6Oe8" width="620px"></iframe></div>
<div class="inline-signature">  <div class="user-picture">
    <a href="/users/dan-sarto" title="View user profile."><img src="https://www.awn.com/sites/default/files/styles/userthumbnail_tiny/public/pictures/picture-283-172447260.jpg?itok=ZqZK0slV" width="45" height="45" alt="Dan Sarto&#039;s picture" title="Dan Sarto&#039;s picture" /></a>  </div>
<p><a href="mailto:dan@awn.com?subject=Publisher%20Inquiry">Dan Sarto</a> is Publisher and Editor-in-Chief of Animation World Network.</p>
</div></div>
      </div>
</div>
<div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix">
      <div class="field-label"><i class="fas fa-tags"></i> Tags&nbsp;</div>
    <div class="field-items">
          <div class="field-item even"><a href="/tag/fmx-2018">FMX 2018</a></div>
          <div class="field-item odd"><a href="/tag/fmx">FMX</a></div>
          <div class="field-item even"><a href="/tag/awn-fmx-professional-spotlight">AWN – FMX Professional Spotlight</a></div>
          <div class="field-item odd"><a href="/tag/chris-wedge">Chris Wedge</a></div>
          <div class="field-item even"><a href="/tag/blue-sky-studios">Blue Sky Studios</a></div>
          <div class="field-item odd"><a href="/tag/epic">Epic</a></div>
          <div class="field-item even"><a href="/tag/ice-age">Ice Age</a></div>
          <div class="field-item odd"><a href="/tag/rio">Rio</a></div>
          <div class="field-item even"><a href="/tag/bunny">Bunny</a></div>
          <div class="field-item odd"><a href="/tag/cg">CG</a></div>
          <div class="field-item even"><a href="/tag/cg-animation">cg animation</a></div>
          <div class="field-item odd"><a href="/tag/animated-feature-films">Animated Feature Films</a></div>
          <div class="field-item even"><a href="/tag/animated-short-films">animated short films</a></div>
          <div class="field-item odd"><a href="/tag/feature-films">Feature Films</a></div>
          <div class="field-item even"><a href="/tag/movies">Movies</a></div>
          <div class="field-item odd"><a href="/tag/motion-pictures">motion pictures</a></div>
      </div>
</div>
  </div>
  
  <div class="clearfix">
        <nav class="links node-links clearfix"><ul class="links inline clearfix" id="node-links"><li class="print_html first"><a href="/print/animationworld/watch-blue-skys-chris-wedge-talks-animation-directing-challenges-fmx-2018" title="Display a printer-friendly version of this page." class="print-page" onclick="window.open(this.href); return false" rel="nofollow"><i class="fas fa-print"></i></a></li><li class="print_mail"><a href="/printmail/animationworld/watch-blue-skys-chris-wedge-talks-animation-directing-challenges-fmx-2018" title="Send this page by email." class="print-mail" rel="nofollow"><i class="fas fa-envelope"></i></a></li><li class="social_twitter"><a href="https://twitter.com/intent/tweet?text=WATCH%3A%20Blue%20Sky%E2%80%99s%20Chris%20Wedge%20Talks%20Animation%20Directing%20Challenges%20at%20FMX%202018%20&amp;url=https%3A//www.awn.com/animationworld/watch-blue-skys-chris-wedge-talks-animation-directing-challenges-fmx-2018" title="Share on Twitter." class="twitter-social" target="_blank" rel="nofollow"><i class="fab fa-twitter"></i></a></li><li class="social_facebook"><a href="https://www.facebook.com/sharer.php?u=https%3A//www.awn.com/animationworld/watch-blue-skys-chris-wedge-talks-animation-directing-challenges-fmx-2018" title="Share on Facebook." class="facebook-social" target="_blank" rel="nofollow"><i class="fab fa-facebook"></i></a></li><li class="social_google"><a href="https://plus.google.com/share?url=https%3A//www.awn.com/animationworld/watch-blue-skys-chris-wedge-talks-animation-directing-challenges-fmx-2018" title="Share on Google+." class="google-social" target="_blank" rel="nofollow"><i class="fab fa-google-plus"></i></a></li><li class="social_linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A//www.awn.com/animationworld/watch-blue-skys-chris-wedge-talks-animation-directing-challenges-fmx-2018&amp;title=WATCH%3A%20Blue%20Sky%E2%80%99s%20Chris%20Wedge%20Talks%20Animation%20Directing%20Challenges%20at%20FMX%202018%20&amp;source=Animation%20World%20Network" title="Share on LinkedIn." class="linkedin-social" target="_blank" rel="nofollow"><i class="fab fa-linkedin"></i></a></li><li class="comment_jump last active"><a href="/animationworld/watch-blue-skys-chris-wedge-talks-animation-directing-challenges-fmx-2018#disqus_thread" title="Go to the comments." class="comment-jump active"><i class="fas fa-comments"></i></a></li></ul></nav>
            <div class="prev-next-item"><div class="prev-next-label"><i class="fas fa-th-list"></i> More From ANIMATIONWorld:</div><a href="/animationworld/pictures-brainbox-animators-animation-tennessee" class="next-item"><i class="fas fa-arrow-circle-left"></i><span class="next-item-title"><span class="small">Next Post</span><br> Pictures from the Brainbox: Animators on Animation - 'Tennessee'</span></a><a href="/animationworld/dreamworks-animation-televisions-rocky-bullwinkle-revival-aims-heart" class="prev-item"><span class="prev-item-title"><span class="small">Previous Post</span><br>DreamWorks Animation Television’s ‘Rocky & Bullwinkle’ Revival Aims for the Heart</span><i class="fas fa-arrow-circle-right"></i></a></div>            <div class="related-links clearfix"><div class="field field-name-field-related-links field-type-entityreference field-label-above">
      <div class="field-label"><i class="fas fa-link"></i> Related Content&nbsp;</div>
    <div class="field-items">
          <div class="field-item even"><a href="/vfxworld/watch-phil-tippett-talks-tough-40-years-vfx-movies-and-more-fmx-2018">WATCH: Phil Tippett Talks Tough on 40 Years of VFX, Movies and More at FMX 2018</a></div>
          <div class="field-item odd"><a href="/animationworld/watch-david-silverman-discusses-simpsons-then-and-now-fmx-2018">WATCH: David Silverman Discusses ‘The Simpsons’ Then and Now at FMX 2018 </a></div>
          <div class="field-item even"><a href="/vfxworld/watch-paula-fairfield-talks-game-thrones-creature-sound-design-and-more-fmx-2018">WATCH: Paula Fairfield Talks ‘Game of Thrones’ Creature Sound Design and More at FMX 2018 </a></div>
          <div class="field-item odd"><a href="/vfxworld/watch-esben-toft-jacobsen-talks-post-apocalyptic-series-rain-and-more-fmx-2018">WATCH: Esben Toft Jacobsen Talks Post-Apocalyptic Series ‘The Rain’ and More at FMX 2018</a></div>
          <div class="field-item even"><a href="/animationworld/chris-wedge-and-bill-joyce-talk-epic">Chris Wedge and Bill Joyce Talk &#039;Epic&#039;</a></div>
          <div class="field-item odd"><a href="/news/chris-wedge-looking-few-good-leaf-men">Chris Wedge Looking for a Few Good Leaf Men</a></div>
      </div>
</div>
</div>
              </div>
</article>
    </div>
  </div>
</div><div class="block block-dfp block-awn-x05 block-dfp-awn-x05 even block-without-title" id="block-dfp-awn-x05">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id="dfp-ad-awn_x05-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-awn_x05" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-awn_x05");
    });
  </script>
</div>
</div>    </div>
  </div>
</div><div class="block block-disqus block-disqus-comments block-disqus-disqus-comments odd block-without-title" id="block-disqus-disqus-comments">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id="disqus_thread"><noscript><p><a href="http://animationworldnetwork.disqus.com/?url=https%3A%2F%2Fwww.awn.com%2Fanimationworld%2Fwatch-blue-skys-chris-wedge-talks-animation-directing-challenges-fmx-2018">View the discussion thread.</a></p></noscript></div>    </div>
  </div>
</div>  </div>
</div>
<aside class="grid-4 region region-sidebar-second" id="region-sidebar-second">
  <div class="region-inner region-sidebar-second-inner">
    <div class="block block-dfp block-awn-x02 block-dfp-awn-x02 odd block-without-title" id="block-dfp-awn-x02">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id="dfp-ad-awn_x02-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-awn_x02" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-awn_x02");
    });
  </script>
</div>
</div>    </div>
  </div>
</div><div class="block block-animation-world-network block-newsletter-anon block-animation-world-network-newsletter-anon even block-without-title" id="block-animation-world-network-newsletter-anon">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <p><a class="newsletter-sidebar" href="/user/register">&nbsp;</a></p>    </div>
  </div>
</div><section class="block block-views block-must-reads-block-block block-views-must-reads-block-block odd" id="block-views-must-reads-block-block">
  <div class="block-inner clearfix">
              <h2 class="block-title">Latest AWN Must Reads</h2>
            
    <div class="content clearfix">
      <div class="view view-must-reads-block view-id-must_reads_block view-display-id-block featured-sidebar view-dom-id-d48fa55d8d4f5051a7bf0f64d90571d4">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><i class="fas fa-angle-double-right"></i> <a href="/animationworld/dan-scanlon-talks-elves-magic-and-how-make-film-legs">Dan Scanlon Talks Elves, Magic, and How to Make a Film with Legs </a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><i class="fas fa-angle-double-right"></i> <a href="/vfxworld/bringing-real-world-vfx-supernatural-world-hbos-outsider">Bringing Real-World VFX to the Supernatural World of HBO’s ‘The Outsider’</a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><i class="fas fa-angle-double-right"></i> <a href="/animationworld/review-ride-your-wave-love-loss-and-awkwardness-beach">Review: ‘Ride Your Wave’ - Love, Loss, and Awkwardness on the Beach</a></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><i class="fas fa-angle-double-right"></i> <a href="/vfxworld/answering-call-wild">Answering the ‘Call of the Wild’</a></span>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><i class="fas fa-angle-double-right"></i> <a href="/animationworld/fresh-takes-disturbing-and-heartbreaking-tale-girl-hallway">Fresh Takes: The Disturbing and Heartbreaking Tale of ‘Girl in the Hallway’</a></span>  </div>  </div>
    </div>
  
  
  
      
<div class="more-link">
  <a href="/">
    See More »  </a>
</div>
  
  
  
</div>    </div>
  </div>
</section><section class="block block-views block-news-page-content-block-3 block-views-news-page-content-block-3 even" id="block-views-news-page-content-block-3">
  <div class="block-inner clearfix">
              <h2 class="block-title">Top Headline News</h2>
            
    <div class="content clearfix">
      <div class="view view-news-page-content view-id-news_page_content view-display-id-block_3 featured-sidebar view-dom-id-1d5894e3fcef659f16f7e88a491bbcf5">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><i class="fas fa-angle-double-right"></i> <a href="/news/watch-all-dogs-get-let-out-new-trolls-world-tour-trailer">WATCH: All the Dogs Get Let Out in New ‘Trolls World Tour’ Trailer</a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><i class="fas fa-angle-double-right"></i> <a href="/news/taika-waititi-taking-two-charlie-and-chocolate-factory-series-netflix">Taika Waititi Taking on Two ‘Charlie and the Chocolate Factory’ Series at Netflix</a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><i class="fas fa-angle-double-right"></i> <a href="/news/fmx-2020-conference-has-been-canceled">FMX 2020 Conference Has Been Canceled</a></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><i class="fas fa-angle-double-right"></i> <a href="/news/petition-calls-brie-larsons-end-game">Petition Calls for Brie Larson’s End-Game</a></span>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><i class="fas fa-angle-double-right"></i> <a href="/news/world-premiere-dreamworks-animations-gerard-set-tribeca-film-festival">World Premiere of DreamWorks Animation’s ‘To: Gerard’ Set for Tribeca Film Festival</a></span>  </div>  </div>
  <div class="views-row views-row-6 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><i class="fas fa-angle-double-right"></i> <a href="/news/watch-first-trailer-lord-and-millers-connected">WATCH: First Trailer for Lord and Miller’s ‘Connected’</a></span>  </div>  </div>
  <div class="views-row views-row-7 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><i class="fas fa-angle-double-right"></i> <a href="/news/mondo-tv-teams-toon2tango-new-strategic-alliance">Mondo TV Teams Up with Toon2Tango in New Strategic Alliance</a></span>  </div>  </div>
  <div class="views-row views-row-8 views-row-even views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><i class="fas fa-angle-double-right"></i> <a href="/news/enanimation-announces-distribution-deal-nina-olga">Enanimation Announces Distribution Deal for ‘Nina &amp; Olga’</a></span>  </div>  </div>
    </div>
  
  
  
      
<div class="more-link">
  <a href="/news">
    See More »  </a>
</div>
  
  
  
</div>    </div>
  </div>
</section><div class="block block-dfp block-awn-x03 block-dfp-awn-x03 odd block-without-title" id="block-dfp-awn-x03">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id="dfp-ad-awn_x03-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-awn_x03" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-awn_x03");
    });
  </script>
</div>
</div>    </div>
  </div>
</div><section class="block block-aggregator block-feed-1 block-aggregator-feed-1 even" id="block-aggregator-feed-1">
  <div class="block-inner clearfix">
              <h2 class="block-title">Career Connections</h2>
            
    <div class="content clearfix">
      <div class="item-list"><ul><li class="first"><i class="fas fa-angle-double-right"></i> <a class="job-title" href="https://jobs.awn.com/job/sr-graphics-designer/53393140/">Sr. Graphics Designer</a> <a class="company-title" href="https://jobs.awn.com/job/sr-graphics-designer/53393140/">National Geographic Society</a>
</li><li><i class="fas fa-angle-double-right"></i> <a class="job-title" href="https://jobs.awn.com/job/lecturer-school-of-interactive-games-media/53369111/">Lecturer, School of Interactive Games &amp; Media</a> <a class="company-title" href="https://jobs.awn.com/job/lecturer-school-of-interactive-games-media/53369111/">Rochester Institute of Technology</a>
</li><li><i class="fas fa-angle-double-right"></i> <a class="job-title" href="https://jobs.awn.com/job/sr-dba/53358749/">Sr Dba</a> <a class="company-title" href="https://jobs.awn.com/job/sr-dba/53358749/">Confidential</a>
</li><li><i class="fas fa-angle-double-right"></i> <a class="job-title" href="https://jobs.awn.com/job/senior-graphics-designer/53355351/">Senior Graphics Designer</a> <a class="company-title" href="https://jobs.awn.com/job/senior-graphics-designer/53355351/">JFF</a>
</li><li><i class="fas fa-angle-double-right"></i> <a class="job-title" href="https://jobs.awn.com/job/filmmaker-in-residence-post-productionediting/53352325/">Filmmaker in Residence Post-Production/Editing</a> <a class="company-title" href="https://jobs.awn.com/job/filmmaker-in-residence-post-productionediting/53352325/">Interlochen Center for the Arts</a>
</li><li><i class="fas fa-angle-double-right"></i> <a class="job-title" href="https://jobs.awn.com/job/program-director-of-animation/53352271/">Program Director of Animation</a> <a class="company-title" href="https://jobs.awn.com/job/program-director-of-animation/53352271/">Interlochen Center for the Arts</a>
</li><li><i class="fas fa-angle-double-right"></i> <a class="job-title" href="https://jobs.awn.com/job/audiovisual-editor/53344630/">Audiovisual Editor</a> <a class="company-title" href="https://jobs.awn.com/job/audiovisual-editor/53344630/">Undisclosed</a>
</li><li class="last"><i class="fas fa-angle-double-right"></i> <a class="job-title" href="https://jobs.awn.com/job/compositing-supervisor-senior-flame-artist-senior-lead-engineer/53341186/">Compositing Supervisor; Senior Flame Artist; Senior Lead Engineer</a> <a class="company-title" href="https://jobs.awn.com/job/compositing-supervisor-senior-flame-artist-senior-lead-engineer/53341186/">Technicolor Creative Services USA, Inc.</a>
</li></ul></div><div class="more-link"><a href="http://jobs.awn.com/c/search_results.cfm" title="View more job listings.">See More &raquo;</a></div>    </div>
  </div>
</section><section class="block block-disqus block-disqus-recent-comments block-disqus-disqus-recent-comments odd" id="block-disqus-disqus-recent-comments">
  <div class="block-inner clearfix">
              <h2 class="block-title">Recent Comments</h2>
            
    <div class="content clearfix">
      <div id="dsq-recentcomments" class="dsq-widget"><script type="text/javascript" src="//disqus.com/forums/animationworldnetwork/recent_comments_widget.js?num_items=6&amp;excerpt_length=200&amp;avatar_size=32"></script>
</div>    </div>
  </div>
</section><div class="block block-dfp block-awn-x04 block-dfp-awn-x04 even block-without-title" id="block-dfp-awn-x04">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id="dfp-ad-awn_x04-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-awn_x04" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-awn_x04");
    });
  </script>
</div>
</div>    </div>
  </div>
</div><section class="block block-disqus block-disqus-popular-threads block-disqus-disqus-popular-threads odd" id="block-disqus-disqus-popular-threads">
  <div class="block-inner clearfix">
              <h2 class="block-title">Most Popular</h2>
            
    <div class="content clearfix">
      <div id="dsq-popthreads" class="dsq-widget"><script type="text/javascript" src="//disqus.com/forums/animationworldnetwork/popular_threads_widget.js?num_items=6"></script>
</div>    </div>
  </div>
</section>  </div>
</aside>  </div>
</div><div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-12">
    <div class="grid-12 region region-postscript-fourth" id="region-postscript-fourth">
  <div class="region-inner region-postscript-fourth-inner">
    <section class="block block-views block-nodequeue-3-block block-views-nodequeue-3-block odd" id="block-views-nodequeue-3-block">
  <div class="block-inner clearfix">
              <h2 class="block-title">Elsewhere on AWN</h2>
            
    <div class="content clearfix">
      <div class="view view-nodequeue-3 view-id-nodequeue_3 view-display-id-block view-dom-id-e6a2d5938fc31d3d4607c9f5066872b9">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-field-featured-image">        <div class="field-content"><a title="Free Download: Special Annecy 2018 Edition of ANIMATIONWorld Magazine!" href="/news/free-download-special-annecy-2018-edition-animationworld-magazine"><img title="Free Download: Special Annecy 2018 Edition of ANIMATIONWorld Magazine!" src="https://www.awn.com/sites/default/files/styles/tiniest_featured/public/image/featured/1046549-free-download-special-annecy-2018-edition-animationworld-magazine.jpg?itok=sSs9OJMQ" width="140" height="78" alt="Free Download: Special Annecy 2018 Edition of ANIMATIONWorld Magazine!" /></a>
</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/free-download-special-annecy-2018-edition-animationworld-magazine">Free Download: Special Annecy 2018 Edition of ANIMATIONWorld Magazine!</a></span>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-field-featured-image">        <div class="field-content"><a href="/animationworld/burden-other-peoples-thoughts-don-hertzfeldt-talks-world-tomorrow-episode-two"><img src="https://www.awn.com/sites/default/files/styles/tiniest_featured/public/image/featured/1046303-burden-other-peoples-thoughts-don-hertzfeldt-talks-world-tomorrow-episode-two.jpg?itok=7e19Vmbi" width="140" height="78" alt="The Burden of Other People’s Thoughts: Don Hertzfeldt Talks ‘World of Tomorrow Episode Two’" title="The Burden of Other People’s Thoughts: Don Hertzfeldt Talks ‘World of Tomorrow Episode Two’" /></a>
</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/animationworld/burden-other-peoples-thoughts-don-hertzfeldt-talks-world-tomorrow-episode-two">The Burden of Other People’s Thoughts: Don Hertzfeldt Talks ‘World of Tomorrow Episode Two’</a></span>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-field-featured-image">        <div class="field-content"><a title="A Candid Talk with Scratch Film Master Steven Woloshen" href="/animationworld/candid-talk-scratch-film-master-steven-woloshen"><img title="A Candid Talk with Scratch Film Master Steven Woloshen" src="https://www.awn.com/sites/default/files/styles/tiniest_featured/public/image/featured/1016850-candid-talk-scratch-film-master-steven-woloshen.jpg?itok=e89iS0LD" width="140" height="78" alt="A Candid Talk with Scratch Film Master Steven Woloshen" /></a>
</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/animationworld/candid-talk-scratch-film-master-steven-woloshen">A Candid Talk with Scratch Film Master Steven Woloshen</a></span>  </div></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-field-featured-image">        <div class="field-content"><a title="Marcy Page Leaves Her Mark on the NFB" href="/animationworld/marcy-page-leaves-her-mark-nfb"><img title="Marcy Page Leaves Her Mark on the NFB" src="https://www.awn.com/sites/default/files/styles/tiniest_featured/public/image/featured/1015989-marcy-page-leaves-her-mark-nfb.jpg?itok=qFfwxN0U" width="140" height="78" alt="Marcy Page Leaves Her Mark on the NFB" /></a>
</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/animationworld/marcy-page-leaves-her-mark-nfb">Marcy Page Leaves Her Mark on the NFB</a></span>  </div></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-field-featured-image">        <div class="field-content"><a title="Hayao Miyazaki – The Interview" href="/animationworld/the-hayao-miyazaki-interview"><img title="Hayao Miyazaki – The Interview" src="https://www.awn.com/sites/default/files/styles/tiniest_featured/public/image/featured/1015628-hayao-miyazaki-interview.jpg?itok=OkMG5WNh" width="140" height="78" alt="Hayao Miyazaki – The Interview" /></a>
</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/animationworld/the-hayao-miyazaki-interview">Hayao Miyazaki – The Interview</a></span>  </div></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-field-featured-image">        <div class="field-content"><a href="/animationworld/chris-landreth-talks-subconscious-password"><img src="https://www.awn.com/sites/default/files/styles/tiniest_featured/public/image/featured/54237-chris-landreth-talks-subconscious-password.jpg?itok=2sgx29iA" width="140" height="78" alt="Chris Landreth Talks &#039;Subconscious Password&#039;" title="Chris Landreth Talks &#039;Subconscious Password&#039;" /></a>
</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/animationworld/chris-landreth-talks-subconscious-password">Chris Landreth Talks &#039;Subconscious Password&#039;</a></span>  </div></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-field-featured-image">        <div class="field-content"><a href="/animationworld/magical-junk-filled-world-ji-barta"><img src="https://www.awn.com/sites/default/files/styles/tiniest_featured/public/image/featured/52086-magical-junk-filled-world-ji-barta.jpg?itok=92pACdTp" width="140" height="78" alt="The Magical Junk-Filled World of Jiří Barta" title="The Magical Junk-Filled World of Jiří Barta" /></a>
</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/animationworld/magical-junk-filled-world-ji-barta">The Magical Junk-Filled World of Jiří Barta</a></span>  </div></li>
          <li class="views-row views-row-8 views-row-even views-row-last">  
  <div class="views-field views-field-field-featured-image">        <div class="field-content"><a href="/animationworld/alain-gagnol-talks-cat-paris"><img src="https://www.awn.com/sites/default/files/styles/tiniest_featured/public/image/featured/49594-alain-gagnol-talks-cat-paris_0.jpg?itok=LQbI-KkQ" width="140" height="78" alt="Alain Gagnol Talks &#039;A Cat in Paris&#039;" title="Alain Gagnol Talks &#039;A Cat in Paris&#039;" /></a>
</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/animationworld/alain-gagnol-talks-cat-paris">Alain Gagnol Talks &#039;A Cat in Paris&#039;</a></span>  </div></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>    </div>
  </div>
</section>  </div>
</div>  </div>
</div></section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-12">
    <div class="grid-12 region region-footer-first" id="region-footer-first">
  <div class="region-inner region-footer-first-inner">
    <section class="block block-block block-4 block-block-4 odd" id="block-block-4">
  <div class="block-inner clearfix">
              <h2 class="block-title">Animation World Network</h2>
            
    <div class="content clearfix">
      <p><a href="http://www.awn.com/contact">Contact Us</a> | <a href="http://www.awn.com/about">About Us</a> | <a href="http://www.awn.com/tos">Terms Of Service</a> | <a href="http://www.awn.com/privacy">Privacy Policy</a> | <a href="http://www.awn.com/mediakit">Media Kit</a></p>
    </div>
  </div>
</section><section class="block block-block block-3 block-block-3 even" id="block-block-3">
  <div class="block-inner clearfix">
              <h2 class="block-title">More Animation World Network Sites</h2>
            
    <div class="content clearfix">
      <p><a href="http://www.awntv.com/">AWNtv.com: AWN Television</a> | <a href="http://www.awntv.com/videos">Videos</a> | <a href="http://www.awntv.com/channels">Channels</a> | <a href="http://www.awntv.com/categories">Categories</a> | <a href="http://www.awntv.com/playlists">Playlists</a> | <a href="http://www.awntv.com/submit">Submit Your Films</a><br />
<a href="http://www.aidb.com/">AIDB.com: Animation Industry Database</a> | <a href="http://www.aidb.com/?ltype=list&amp;cat=btype&amp;btype=003">Production Companies</a> | <a href="http://www.aidb.com/?ltype=list&amp;cat=btype&amp;btype=006">VFX Houses</a> | <a href="http://schools.awn.com/">Schools</a></p>
    </div>
  </div>
</section><div class="block block-block block-5 block-block-5 odd block-without-title" id="block-block-5">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <p>© 2017 AWN, Inc. AWN.com - Part of the Animation World Network - 13300 Victory Blvd. Suite 365 Van Nuys, CA 91401</p>
<p><a href="http://www.awn.com/"><img alt="Animation World Network" src="https://www.awn.com/sites/all/themes/awn_com_main/logo.png" width="205" height="47" /></a></p>
    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div>  <div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div style="position: absolute; top: -250px; left: -250px;"><a rel="nofollow" href="http://www.awn.com/dischumorist.php">randomness</a></div>  </div>
</div><script type="text/javascript" src="https://www.awn.com/sites/default/files/advagg_js/js__HQxWnDZEPfjx8N6HlBWl9S787RTPKEYnZPgFVSBU5wE__Ig2TTtotrU_CGCNJpnktBaomTfUVeqPX2uhwrqndggg__2MrBOM3DIRXX2giOv4hshaVUGeBzGe9hsh67P5zy3nQ.js"></script>
</body>
</html>
