<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: http://ogp.me/ns#">
<head>
  <!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link sizes="180x180" href="/apple-touch-icon-180x180.png" rel="apple-touch-icon" />
<link sizes="144x144" href="/apple-touch-icon-144x144.png" rel="apple-touch-icon" />
<link sizes="60x60" href="/apple-touch-icon-60x60.png" rel="apple-touch-icon" />
<link sizes="120x120" href="/apple-touch-icon-120x120.png" rel="apple-touch-icon" />
<link sizes="76x76" href="/apple-touch-icon-76x76.png" rel="apple-touch-icon" />
<link sizes="152x152" href="/apple-touch-icon-152x152.png" rel="apple-touch-icon" />
<link sizes="192x192" href="/favicon-192x192.png" rel="icon" type="image/png" />
<link sizes="114x114" href="/apple-touch-icon-114x114.png" rel="apple-touch-icon" />
<link sizes="160x160" href="/favicon-160x160.png" rel="icon" type="image/png" />
<link sizes="96x96" href="/favicon-96x96.png" rel="icon" type="image/png" />
<link sizes="32x32" href="/favicon-32x32.png" rel="icon" type="image/png" />
<link sizes="16x16" href="/favicon-16x16.png" rel="icon" type="image/png" />
<meta name="msapplication-TileColor" content="#ffffff" />
<meta name="msapplication-TileImage" content="/mstile-144x144.png" />
<link sizes="72x72" href="/apple-touch-icon-72x72.png" rel="apple-touch-icon" />
<link sizes="57x57" href="/apple-touch-icon-57x57.png" rel="apple-touch-icon" />
<meta name="viewport" content="width=960, initial-scale=1, maximum-scale=1" />
<link rel="shortcut icon" href="https://www.awn.com/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="canonical" href="https://www.awn.com/" />
<link rel="shortlink" href="https://www.awn.com/" />
<meta property="og:site_name" content="Animation World Network" />
<meta property="og:type" content="website" />
<meta property="og:url" content="https://www.awn.com/" />
<meta property="og:title" content="Animation World Network" />
<meta property="og:description" content="Celebrating the Art, Craft and Business of Animation" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@animationworld" />
<meta name="twitter:url" content="https://www.awn.com/" />
<meta name="twitter:title" content="Animation World Network" />
<meta name="twitter:description" content="Celebrating the Art, Craft and Business of Animation" />
  <title>Animation World Network | Celebrating the Art, Craft and Business of Animation</title>  
  <link type="text/css" rel="stylesheet" href="https://www.awn.com/sites/default/files/advagg_css/css__BJ6Ou6QsBRtnFTmxaakamOIS8n4QswDP2XnnZ1sxtaM__NBuvkP6eInGIkb1aJvUHx5PX79XApuxBDkk_77W5tYk__2MrBOM3DIRXX2giOv4hshaVUGeBzGe9hsh67P5zy3nQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.awn.com/sites/default/files/advagg_css/css__jyHaDO4mHYAPjY9vwu7A3NoY3GF8VDXHH5Fwc4U-1y8__SA6sPqtCsBnIcKgsKjpsAFUP0AfoCiN2rnc_gBByKaM__2MrBOM3DIRXX2giOv4hshaVUGeBzGe9hsh67P5zy3nQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.awn.com/sites/default/files/advagg_css/css__f3jAsbzloYSuVcy0dMCj-tsWk38vcwfFMdVlwXiaqjA__jWMz2anEXWIC-sqkCUjKLCGukrZ0lfo1qiZdDCXSvV0__2MrBOM3DIRXX2giOv4hshaVUGeBzGe9hsh67P5zy3nQ.css" media="all" />

<!--[if lt IE 10]>
<link type="text/css" rel="stylesheet" href="https://www.awn.com/sites/default/files/advagg_css/css__XMNf7DmkKGeCNVhewRNjSM8Vj-yg1tQwmV0bAA9gLgQ__Whubzdv9zyTyeqdpEpouWE1QVQ0tGlMpbn3eJpTuHog__2MrBOM3DIRXX2giOv4hshaVUGeBzGe9hsh67P5zy3nQ.css" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="https://www.awn.com/sites/default/files/advagg_css/css__FMe4375pA6yvDXb3NbqpaVf5WsSw7Yl2RHdanjymt-M__nQtt0CA-0NaVSfAAts_vf1g6hyp4s63V_fPvP32xtLE__2MrBOM3DIRXX2giOv4hshaVUGeBzGe9hsh67P5zy3nQ.css" media="all" />

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="https://www.awn.com/sites/default/files/advagg_css/css__lChy9k3XNmbtf62h706FtmsVUuyFa9Dti5XntjsTJ5A__sWJbkv_m2eVzNncJdFLQLcExUf_Ol8EJgvVS-4Cw7NY__2MrBOM3DIRXX2giOv4hshaVUGeBzGe9hsh67P5zy3nQ.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="https://www.awn.com/sites/default/files/advagg_css/css__lPOsPXizjAFtcUr9k0jmL9iaUT33x_4qpLou2l6R-ys__zX2w8LUlKbm8sZ0IYpH7hfd8vkG40r9yetObKnkBwco__2MrBOM3DIRXX2giOv4hshaVUGeBzGe9hsh67P5zy3nQ.css" media="all" />
<!--<![endif]-->
  <script type="text/javascript" src="https://www.awn.com/sites/default/files/advagg_js/js__qj7aC1DZzgtsQ6ue1X-eKJdviWVytCcGEC0QIULEzZs__GsDElOJWsYrkvls5pZpuvn6CzLwDolBrnUWRFlHvrmM__2MrBOM3DIRXX2giOv4hshaVUGeBzGe9hsh67P5zy3nQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="https://www.awn.com/sites/default/files/advagg_js/js__9ici6QMeDS-cROq8R0RhuICsMGMP2wcJZNQQFsqQi44__M5E7I01PszZ2LwewR4eXuDHDdqMR5fSsHcNl2s6Yr8A__2MrBOM3DIRXX2giOv4hshaVUGeBzGe9hsh67P5zy3nQ.js"></script>
<script type="text/javascript" src="https://www.awn.com/sites/default/files/advagg_js/js__Jv9yOyT_dzqoE42ho7BEBFawc7wpFg48xuRCbsEQfJM__tZpeuP14VNeDf1VPOGonZI8n_Mtj9XZtcZrGRbhx4NY__2MrBOM3DIRXX2giOv4hshaVUGeBzGe9hsh67P5zy3nQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["awn_xl1"] = googletag.defineSlot("/21835683186/AWN_XL1", [[550, 330], [728, 90]], "dfp-ad-awn_xl1")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["awn_xl2"] = googletag.defineSlot("/21835683186/AWN_XL2", [[550, 330], [728, 90]], "dfp-ad-awn_xl2")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["awn_xl3"] = googletag.defineSlot("/21835683186/AWN_XL3", [[550, 330], [728, 90]], "dfp-ad-awn_xl3")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["awn_x01"] = googletag.defineSlot("/21835683186/AWN_X01", [930, 250], "dfp-ad-awn_x01")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var mapping = googletag.sizeMapping()
  .addSize([1024, 768], [[300, 600], [300, 250]])
  .build();
googletag.slots["awn_x02"] = googletag.defineSlot("/21835683186/AWN_X02", [[300, 600], [300, 250]], "dfp-ad-awn_x02")
  .addService(googletag.pubads())
  .defineSizeMapping(mapping);
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["awn_x03"] = googletag.defineSlot("/21835683186/AWN_X03", [[300, 600], [300, 250]], "dfp-ad-awn_x03")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["awn_x04"] = googletag.defineSlot("/21835683186/AWN_X04", [[300, 600], [300, 250]], "dfp-ad-awn_x04")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript" src="https://www.awn.com/sites/default/files/advagg_js/js__ppjevWSq0WCgLVJzzSLB5AF9UNZ3mtEEP26Bd0qmTy4__UWTtPfeGY2BaEq71d-wgRTo2EBi6XFPNo2OFeuWDWi4__2MrBOM3DIRXX2giOv4hshaVUGeBzGe9hsh67P5zy3nQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="https://www.awn.com/sites/default/files/advagg_js/js__mzTskp4PcoOTIY7Mo5BHD3c-KcS4oNsC7n5D2jF79aw__gBVEDWvDdt-ea4QjfeVQCOqwR_TIO0NTt_hRGo-Prv8__2MrBOM3DIRXX2giOv4hshaVUGeBzGe9hsh67P5zy3nQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-10795552-1", {"cookieDomain":"auto"});ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://www.awn.com/sites/default/files/advagg_js/js__8BxP0IJitArt8y2oos1nq-i6a17n-KlaEdULcMV97v8__8OYI27A9RGBwVs_pyrCfC2Q0Hw0EEYzZxktO5lH1OZA__2MrBOM3DIRXX2giOv4hshaVUGeBzGe9hsh67P5zy3nQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var _paq = _paq || [];(function(){var u=(("https:" == document.location.protocol) ? "https://piwik.awn.com/" : "http://piwik.awn.com/");_paq.push(["setSiteId", "1"]);_paq.push(["setTrackerUrl", u+"piwik.php"]);_paq.push(["trackPageView"]);_paq.push(["setIgnoreClasses", ["no-tracking","colorbox"]]);_paq.push(["enableLinkTracking"]);var d=document,g=d.createElement("script"),s=d.getElementsByTagName("script")[0];g.type="text/javascript";g.defer=true;g.async=true;g.src=u+"piwik.js";s.parentNode.insertBefore(g,s);})();
//--><!]]>
</script>
<script type="text/javascript" src="https://www.awn.com/sites/default/files/advagg_js/js__hHwnFELT-mFMQIZdicerr6_Tj5x_RP7cXA5nk0_uI0I__rXosaOcYlIrvRzDtmWchyDMW9E0v99MbkQBARzgesi8__2MrBOM3DIRXX2giOv4hshaVUGeBzGe9hsh67P5zy3nQ.js"></script>
<script type="text/javascript" src="https://www.awn.com/sites/default/files/advagg_js/js__aelpk6aRgmYc1dCb9pQ0kKvv74wjRFXsXOvT8RdcNsU__TJB5fecHCqVYyxx8RqjSkrEMQ-7ysOLdGDnESC6-0RU__2MrBOM3DIRXX2giOv4hshaVUGeBzGe9hsh67P5zy3nQ.js"></script>
<script type="text/javascript">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</script>
  <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
</head>
<body class="html front not-logged-in page-home featured-large">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div>  <div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
  <div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-12">
    <div class="grid-12 region region-branding" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Animation World Network" class="active"><img src="https://www.awn.com/sites/all/themes/awn_com_main/logo.png" alt="Animation World Network" width="205" height="47" id="logo" /></a>      </div>
          </div>
        <div class="block block-block block-17 block-block-17 odd block-without-title" id="block-block-17">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/search" method="get" id="search-block-form" accept-charset="UTF-8">
<div>
<div class="container-inline">
<h2 class="element-invisible">Search form</h2>
<div class="form-item form-type-textfield form-item-search-block-form">
        <label class="element-invisible" for="edit-s">Search </label><input title="Enter the terms you wish to search for." type="text" id="edit-s" name="keys" value="" size="15" maxlength="128" class="form-text" />
      </div>
<div class="form-actions form-wrapper">
        <input type="submit" value="Search" class="form-submit" />
      </div>
</div>
</div>
</form>
    </div>
  </div>
</div><div class="block block-block block-2 block-block-2 even block-without-title" id="block-block-2">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <p><a href="http://www.twitter.com/animationworld" title="Visit AWN on Twitter"><i class="fab fa-twitter"></i><span class="element-invisible">Visit AWN on Twitter</span></a>  <a href="http://www.facebook.com/AnimationWorldNetwork" title="Visit AWN on Facebook"><i class="fab fa-facebook"></i><span class="element-invisible">Visit AWN on Instagram</span></a>  <a href="https://www.instagram.com/animationworldnetwork/" rel="publisher" title="Visit AWN on Instagram"><i class="fab fa-instagram"></i><span class="element-invisible">Visit AWN on Google Plus</span></a>  <a href="https://flipboard.com/@AnimationWorld" rel="publisher" title="Visit AWN on FlipBoard"><i class="fab fa-flipboard"></i><span class="element-invisible">Visit AWN on FlipBoard</span></a>  <a href="http://www.awn.com/rss.xml" title="Subscribe to AWN"><i class="fas fa-rss-square"></i><span class="element-invisible">Subscribe to AWN</span></a></p>
    </div>
  </div>
</div><div class="block block-dfp block-awn-x01 block-dfp-awn-x01 odd block-without-title" id="block-dfp-awn-x01">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id="dfp-ad-awn_x01-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-awn_x01" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-awn_x01");
    });
  </script>
</div>
</div>    </div>
  </div>
</div>        <div class="user-actions">
      <a href="/user/login" rel="nofollow">Log In</a> | <a href="/user/register">Register</a>    </div>
      </div>
</div>
  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix">  
  <div id="zone-menu" class="zone zone-menu clearfix container-12">
    <div class="grid-12 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-nice-menus block-1 block-nice-menus-1 odd block-without-title" id="block-nice-menus-1">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <ul class="nice-menu nice-menu-down nice-menu-main-menu" id="nice-menu-1"><li class="menu-218 menu-path-front first odd "><a href="/" class="active">Home</a></li>
<li class="menu-920 menu-path-taxonomy-term-285  even "><a href="/news" title="">News</a></li>
<li class="menu-922 menu-path-taxonomy-term-284  odd "><a href="/blog" title="">Blogs</a></li>
<li class="menu-2147 menu-path-taxonomy-term-334  even "><a href="/animationworld" title="">AnimationWorld</a></li>
<li class="menu-2148 menu-path-taxonomy-term-333  odd "><a href="/vfxworld" title="">VFXWorld</a></li>
<li class="menu-926 menu-path-events  even "><a href="/events" title="">Events</a></li>
<li class="menu-924 menu-path-forum  odd "><a href="/forum" title="">Forums</a></li>
<li class="menu-925 menu-path-jobsawncom-  even "><a href="http://jobs.awn.com/" title="">Jobs</a></li>
<li class="menu-928 menuparent  menu-path-node-21  odd last"><a href="#">More</a><ul><li class="menu-3284 menu-path-taxonomy-term-359 first odd "><a href="/interview" title="">Interviews</a></li>
<li class="menu-3285 menu-path-taxonomy-term-368  even "><a href="/review" title="">Reviews</a></li>
<li class="menu-1011 menu-path-gallery  odd "><a href="/gallery" title="">Galleries</a></li>
<li class="menu-2902 menu-path-node-22  even "><a href="/all-categories" title="">All Categories</a></li>
<li class="menu-927 menuparent  menu-path-awntvcom  odd "><a href="http://www.awntv.com" title="">AWNtv</a><ul><li class="menu-1045 menu-path-awntvcom-videos-latest first odd "><a href="http://www.awntv.com/videos/latest" title="">Most Recent Videos</a></li>
<li class="menu-1047 menu-path-awntvcom-playlists  even "><a href="http://www.awntv.com/playlists" title="">Top Playlists</a></li>
<li class="menu-1046 menu-path-awntvcom-categories  odd last"><a href="http://www.awntv.com/categories" title="">All Video Categories</a></li>
</ul></li>
<li class="menu-1008 menu-path-aidbcom-  even "><a href="http://www.aidb.com/" title="">Animation Industry Database</a></li>
<li class="menu-1013 menu-path-sanimationshowofshowscom-  odd "><a href="https://www.animationshowofshows.com/" title="">Filmporium Store</a></li>
<li class="menu-3998 menu-path-node-55840  even last"><a href="/genedeitch" title="">How To Succeed in Animation</a></li>
</ul></li>
</ul>
    </div>
  </div>
</div>  </div>
</div>
  </div>
</div></header>    
      <section id="section-content" class="section section-content">
  <div id="zone-preface-wrapper" class="zone-wrapper zone-preface-wrapper clearfix">  
  <div id="zone-preface" class="zone zone-preface clearfix container-12">
    <div class="grid-12 region region-preface-first" id="region-preface-first">
  <div class="region-inner region-preface-first-inner">
    <div class="block block-views block-homepage-content-block-1 block-views-homepage-content-block-1 odd block-without-title" id="block-views-homepage-content-block-1">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="view view-homepage-content view-id-homepage_content view-display-id-block_1 block-featured-large view-dom-id-85eb2f4a6939854d3adb416f35911e01">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first views-row-last">  
  <div class="views-field views-field-field-featured-image">        <div class="field-content"><a href="/animationworld/andy-richter-talks-animation-domination-and-jon-benjamins-van"><img src="https://www.awn.com/sites/default/files/styles/large_featured/public/image/featured/anidom1.jpg?itok=MCxyY2PX" width="940" height="525" alt="Andy Richter Talks Animation Domination and Jon Benjamin’s Van" title="Andy Richter Talks Animation Domination and Jon Benjamin’s Van" /></a>
</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/animationworld/andy-richter-talks-animation-domination-and-jon-benjamins-van">Andy Richter Talks Animation Domination and Jon Benjamin’s Van</a></span>  </div>  
  <div class="views-field views-field-field-abstract">        <span class="field-content">Veteran late-night comedian and voice actor, host of new ‘Anidom Beyond Show’ Animation Domination-related live recap show, brings his dry wit and love of animation to audiences in real-time.
</span>  </div></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-content-wrapper" class="zone-wrapper zone-content-wrapper clearfix">  
  <div id="zone-content" class="zone zone-content clearfix container-12">    
        <div class="grid-8 region region-content" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                            <div class="block block-views block-homepage-content-block-2 block-views-homepage-content-block-2 odd block-without-title" id="block-views-homepage-content-block-2">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="view view-homepage-content view-id-homepage_content view-display-id-block_2 block-featured-with-large view-dom-id-fdbe1de06f9ef830762863547411d8cf">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-field-featured-image">        <div class="field-content"><a href="/news/exclusive-clip-order-court-judge-annie-duncanville"><img src="https://www.awn.com/sites/default/files/styles/small_featured/public/image/featured/duncanville_108_judgeannie_1laz08_08_10-1280.jpg?itok=iriQl1kh" width="300" height="168" alt="Exclusive Clip: Order in the Court of ‘Judge Annie’ on ‘Duncanville’ " title="Exclusive Clip: Order in the Court of ‘Judge Annie’ on ‘Duncanville’ " /></a>
</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/exclusive-clip-order-court-judge-annie-duncanville">Exclusive Clip: Order in the Court of ‘Judge Annie’ on ‘Duncanville’ </a></span>  </div>  
  <div class="views-field views-field-field-abstract">        <span class="field-content">From this Sunday’s episode on FOX, Amy Poehler’s Annie dons the judge’s robes as Wiz Khalifa’s Mr. Mitch sues a hardware store for a faulty ladder.
</span>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-field-featured-image">        <div class="field-content"><a href="/animationworld/fresh-takes-leah-shores-gentle-fing-reminder-dont-touch-your-face"><img src="https://www.awn.com/sites/default/files/styles/small_featured/public/image/featured/2-1280_1.jpg?itok=dFx7eRnR" width="300" height="168" alt="Fresh Takes: Leah Shore’s Gentle F***ing Reminder - ‘Don’t Touch Your Face’" title="Fresh Takes: Leah Shore’s Gentle F***ing Reminder - ‘Don’t Touch Your Face’" /></a>
</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/animationworld/fresh-takes-leah-shores-gentle-fing-reminder-dont-touch-your-face">Fresh Takes: Leah Shore’s Gentle F***ing Reminder - ‘Don’t Touch Your...</a></span>  </div>  
  <div class="views-field views-field-field-abstract">        <span class="field-content">In this adorably twisted 2D music video, a fluffy purple cat punishes the weak and dirty in the wake of COVID-19.&nbsp;
</span>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-field-featured-image">        <div class="field-content"><a href="/animationworld/kris-pearn-talks-willoughbys"><img src="https://www.awn.com/sites/default/files/styles/small_featured/public/image/featured/willoughbys.jpg?itok=Yfl7xKDW" width="300" height="168" alt="Kris Pearn Talks ‘The Willoughbys’" title="Kris Pearn Talks ‘The Willoughbys’" /></a>
</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/animationworld/kris-pearn-talks-willoughbys">Kris Pearn Talks ‘The Willoughbys’</a></span>  </div>  
  <div class="views-field views-field-field-abstract">        <span class="field-content">For the writer/director of Netflix’s charming new animated feature, filmmaking decisions often come down to where you hold your tongue when you swing the hammer.
</span>  </div></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-field-featured-image">        <div class="field-content"><a href="/animationworld/watch-jamie-cullums-inspirational-age-anxiety-music-video"><img src="https://www.awn.com/sites/default/files/styles/small_featured/public/image/featured/aoe1.jpg?itok=ZJfWgQuz" width="300" height="168" alt="WATCH: Jamie Cullum’s Inspirational ‘The Age of Anxiety’ Music Video" title="WATCH: Jamie Cullum’s Inspirational ‘The Age of Anxiety’ Music Video" /></a>
</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/animationworld/watch-jamie-cullums-inspirational-age-anxiety-music-video">WATCH: Jamie Cullum’s Inspirational ‘The Age of Anxiety’ Music Video</a></span>  </div>  
  <div class="views-field views-field-field-abstract">        <span class="field-content">Under Neil Pymer’s creative direction, animated short artfully captures triple platinum-selling musician’s uplifting song about relationships in the digital age.
</span>  </div></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-field-featured-image">        <div class="field-content"><a href="/animationworld/fresh-takes-konee-rok-breathes-2d-neon-life-city"><img src="https://www.awn.com/sites/default/files/styles/small_featured/public/image/featured/6_still_the_city_bri_window_sign-1280.jpg?itok=Ib-Ewwah" width="300" height="168" alt="Fresh Takes: Konee Rok Breathes 2D Neon Life into ‘The City’" title="Bri Steves&#039; window sign from Konee Rok&#039;s music video, &#039;The City.&#039;" /></a>
</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/animationworld/fresh-takes-konee-rok-breathes-2d-neon-life-city">Fresh Takes: Konee Rok Breathes 2D Neon Life into ‘The City’</a></span>  </div>  
  <div class="views-field views-field-field-abstract">        <span class="field-content">Filmmaker mixes classic hip-hop style with modern animation tools in this clean, colorful, and nostalgic 2D music video.
</span>  </div></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-field-featured-image">        <div class="field-content"><a href="/news/oscar-winning-director-gene-deitch-dies-95"><img src="https://www.awn.com/sites/default/files/styles/small_featured/public/image/featured/1015254-deitch1-1200.jpg?itok=JdpU2hsG" width="300" height="168" alt="Oscar-Winning Director Gene Deitch Dies at 95" title="Oscar-Winning Director Gene Deitch Dies at 95" /></a>
</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/oscar-winning-director-gene-deitch-dies-95">Oscar-Winning Director Gene Deitch Dies at 95</a></span>  </div>  
  <div class="views-field views-field-field-abstract">        <span class="field-content">Legendary animator, illustrator, producer, and author, who won an Academy Award in 1961 for his animated short, ‘Munro,’ passed away last Thursday at his home in Prague.&nbsp;
</span>  </div></li>
          <li class="views-row views-row-7 views-row-odd views-row-last">  
  <div class="views-field views-field-field-featured-image">        <div class="field-content"><a href="/animationworld/van-phans-animated-upstander-premiere-tribeca-immersive-cinema360"><img src="https://www.awn.com/sites/default/files/styles/small_featured/public/image/featured/tribeca_upstander_3_1080p_bugged-1280.jpg?itok=21wVeJn6" width="300" height="168" alt="Van Phan’s Animated ‘Upstander’ to Premiere at Tribeca Immersive Cinema360" title="Van Phan&#039;s &#039;Upstander.&#039;" /></a>
</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/animationworld/van-phans-animated-upstander-premiere-tribeca-immersive-cinema360">Van Phan’s Animated ‘Upstander’ to Premiere at Tribeca Immersive Cinema360</a></span>  </div>  
  <div class="views-field views-field-field-abstract">        <span class="field-content">In the face of COVID-19, the Tribeca Film Festival partners with Oculus to feature 15 VR films in four online programs running April 17-25.
</span>  </div></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>    </div>
  </div>
</div><div class="block block-system block-main block-system-main even block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="view view-homepage-content view-id-homepage_content view-display-id-page view-dom-id-94cfdbf1333a0f632dd3ce566cd961de">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    <article class="node node-article node-teaser node-published node-not-promoted node-not-sticky author-wrenalexa odd clearfix" id="node-article-1051580">
      <header>
        <span class="descriptive-tags"><a href="/tag/vr">VR</a></span>
    <span class="type-tag type-tag-animationworld"><a href="/animationworld">ANIMATIONWorld</a></span>
        <h2 class="node-title clearfix">
            <span class="title-with-tag"><a href="/animationworld/van-phans-animated-upstander-premiere-tribeca-immersive-cinema360" title="Van Phan’s Animated ‘Upstander’ to Premiere at Tribeca Immersive Cinema360">Van Phan’s Animated ‘Upstander’ to Premiere at Tribeca Immersive Cinema360</a></span>
                </h2>
  </header>
          <footer class="submitted">By <a href="/users/laur-n-alexa" title="View Laurén Alexa&#039;s profile." class="username">Laurén Alexa</a> | Wednesday, April 15, 2020 at 5:44pm</footer>
      
  <div class="content clearfix">
    <div class="field field-name-field-featured-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/animationworld/van-phans-animated-upstander-premiere-tribeca-immersive-cinema360"><img src="https://www.awn.com/sites/default/files/styles/small_featured/public/image/featured/tribeca_upstander_3_1080p_bugged-1280.jpg?itok=21wVeJn6" width="300" height="168" alt="Van Phan’s Animated ‘Upstander’ to Premiere at Tribeca Immersive Cinema360" title="Van Phan’s Animated ‘Upstander’ to Premiere at Tribeca Immersive Cinema360" /></a></div>
      </div>
</div>
<div class="field field-name-field-featured-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/animationworld/van-phans-animated-upstander-premiere-tribeca-immersive-cinema360"><img src="https://www.awn.com/sites/default/files/styles/tiny_featured/public/image/featured/tribeca_upstander_3_1080p_bugged-1280.jpg?itok=8FC97gdB" width="220" height="123" alt="Van Phan’s Animated ‘Upstander’ to Premiere at Tribeca Immersive Cinema360" title="Van Phan’s Animated ‘Upstander’ to Premiere at Tribeca Immersive Cinema360" /></a></div>
      </div>
</div>
<div class="field field-name-field-abstract field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><p>In the face of COVID-19, the Tribeca Film Festival partners with Oculus to feature 15 VR films in four online programs running April 17-25.</p>
</div>
      </div>
</div>
  </div>
  
  <div class="clearfix">
                    <div class="last-links"><div class="taxonomy-terms">In <span class="taxonomy-term"><a href="/3d">3D</a></span>, <a href="/cg">CG</a>, <a href="/digital-media">Digital Media</a>, <a href="/event">Event</a>, <a href="/festival">Festival</a>, <a href="/people">People</a>, <a href="/short-films">Short Films</a>, <a href="/virtual-reality">Virtual Reality</a> | <span class="taxonomy-term"><a href="/animationworld">ANIMATIONWorld</a></span> | <span class="taxonomy-term">Geographic Region: <a href="/regions/all">All</a></span></div><div class="read-more"><a href="/animationworld/van-phans-animated-upstander-premiere-tribeca-immersive-cinema360">Read More <span class="element-invisible"> about Van Phan’s Animated ‘Upstander’ to Premiere at Tribeca Immersive Cinema360</span>&raquo;</a></div></div>
          </div>
</article>
      </div>
  <div class="views-row views-row-2 views-row-even">
    <article class="node node-article node-teaser node-published node-not-promoted node-not-sticky author-dsarto even clearfix" id="node-article-1051636">
      <header>
        <span class="descriptive-tags"><a href="/tag/siggraph">SIGGRAPH</a></span>
    <span class="type-tag type-tag-news"><a href="/news">Headline News</a></span>
        <h2 class="node-title clearfix">
            <span class="title-with-tag"><a href="/news/siggraph-2020-canceled-event-moving-virtual-conference-format" title="SIGGRAPH 2020 Canceled; Event Moving to Virtual Conference Format">SIGGRAPH 2020 Canceled; Event Moving to Virtual Conference Format</a></span>
                </h2>
  </header>
          <footer class="submitted">By <a href="/users/dan-sarto" title="View Dan Sarto&#039;s profile." class="username">Dan Sarto</a> | Friday, April 24, 2020 at 1:19pm</footer>
      
  <div class="content clearfix">
    <div class="field field-name-field-featured-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/news/siggraph-2020-canceled-event-moving-virtual-conference-format"><img src="https://www.awn.com/sites/default/files/styles/small_featured/public/image/featured/siglogo2.jpg?itok=1SNVrf_T" width="300" height="168" alt="SIGGRAPH 2020 Canceled; Event Moving to Virtual Conference Format" title="SIGGRAPH 2020 Canceled; Event Moving to Virtual Conference Format" /></a></div>
      </div>
</div>
<div class="field field-name-field-featured-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/news/siggraph-2020-canceled-event-moving-virtual-conference-format"><img src="https://www.awn.com/sites/default/files/styles/tiny_featured/public/image/featured/siglogo2.jpg?itok=Hlz3n-Nd" width="220" height="123" alt="SIGGRAPH 2020 Canceled; Event Moving to Virtual Conference Format" title="SIGGRAPH 2020 Canceled; Event Moving to Virtual Conference Format" /></a></div>
      </div>
</div>
<div class="field field-name-field-abstract field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><p>Organizers of the premiere conference on computer graphics and interactive techniques have canceled the 2020 edition, set for July 19-23 in Washington, D.C., due to the COVID-19 pandemic; details of move to virtual conference format will be released in near future.</p>
</div>
      </div>
</div>
  </div>
  
  <div class="clearfix">
                    <div class="last-links"><div class="taxonomy-terms">In <span class="taxonomy-term"><a href="/2d">2D</a></span>, <a href="/3d">3D</a>, <a href="/business">Business</a>, <a href="/cg">CG</a>, <a href="/digital-media">Digital Media</a>, <a href="/education-and-training">Education and Training</a>, <a href="/event">Event</a>, <a href="/festival">Festival</a>, <a href="/films">Films</a>, <a href="/games">Games</a>, <a href="/interactive">Interactive</a>, <a href="/jobs-recruiting">Jobs &amp; Recruiting</a>, <a href="/post-production">Post-production</a>, <a href="/short-films">Short Films</a>, <a href="/technology">Technology</a>, <a href="/transmedia">Transmedia</a>, <a href="/virtual-reality">Virtual Reality</a>, <a href="/visual-effects">Visual Effects</a> | <span class="taxonomy-term"><a href="/animationworld">ANIMATIONWorld</a></span>, <a href="/news">Headline News</a>, <a href="/vfxworld">VFXWorld</a> | <span class="taxonomy-term">Special Events: <a href="/specialevents/siggraph">SIGGRAPH</a></span> | <span class="taxonomy-term">Geographic Region: <a href="/regions/north-america">North America</a></span></div><div class="read-more"><a href="/news/siggraph-2020-canceled-event-moving-virtual-conference-format">Read More <span class="element-invisible"> about SIGGRAPH 2020 Canceled; Event Moving to Virtual Conference Format</span>&raquo;</a></div></div>
          </div>
</article>
      </div>
  <div class="views-row views-row-3 views-row-odd">
    <article class="node node-article node-teaser node-published node-not-promoted node-not-sticky author-awn-staff-editor odd clearfix" id="node-article-1051632">
      <header>
        <span class="descriptive-tags"><a href="/tag/community-outreach">Community Outreach</a></span>
    <span class="type-tag type-tag-news"><a href="/news">Headline News</a></span>
        <h2 class="node-title clearfix">
            <span class="title-with-tag"><a href="/news/stage-home-clangers-and-nordoff-robbins-launching-april-28" title="‘On Stage at Home with Clangers and Nordoff Robbins’ Launching April 28">‘On Stage at Home with Clangers and Nordoff Robbins’ Launching April 28</a></span>
                </h2>
  </header>
          <footer class="submitted">By <a href="/users/awn-staff-editor" title="View AWN Staff Editor&#039;s profile." class="username">AWN Staff Editor</a> | Friday, April 24, 2020 at 10:03am</footer>
      
  <div class="content clearfix">
    <div class="field field-name-field-featured-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/news/stage-home-clangers-and-nordoff-robbins-launching-april-28"><img src="https://www.awn.com/sites/default/files/styles/small_featured/public/image/featured/feature_image_0.jpg?itok=HHbw7V0r" width="300" height="168" alt="‘On Stage at Home with Clangers and Nordoff Robbins’ Launching April 28" title="‘On Stage at Home with Clangers and Nordoff Robbins’ Launching April 28" /></a></div>
      </div>
</div>
<div class="field field-name-field-featured-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/news/stage-home-clangers-and-nordoff-robbins-launching-april-28"><img src="https://www.awn.com/sites/default/files/styles/tiny_featured/public/image/featured/feature_image_0.jpg?itok=656XJHVp" width="220" height="123" alt="‘On Stage at Home with Clangers and Nordoff Robbins’ Launching April 28" title="‘On Stage at Home with Clangers and Nordoff Robbins’ Launching April 28" /></a></div>
      </div>
</div>
<div class="field field-name-field-abstract field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><p>Collaboration between the Coolabi Group and Nordoff Robbins uses popular preschool brand to help children and their families connect through music.</p>
</div>
      </div>
</div>
  </div>
  
  <div class="clearfix">
                    <div class="last-links"><div class="taxonomy-terms">In <span class="taxonomy-term"><a href="/2d">2D</a></span>, <a href="/digital-media">Digital Media</a>, <a href="/people">People</a>, <a href="/television">Television</a> | <span class="taxonomy-term"><a href="/animationworld">ANIMATIONWorld</a></span>, <a href="/news">Headline News</a> | <span class="taxonomy-term">Geographic Region: <a href="/regions/all">All</a></span></div><div class="read-more"><a href="/news/stage-home-clangers-and-nordoff-robbins-launching-april-28">Read More <span class="element-invisible"> about ‘On Stage at Home with Clangers and Nordoff Robbins’ Launching April 28</span>&raquo;</a></div></div>
          </div>
</article>
      </div>
  <div class="views-row views-row-4 views-row-even">
    <article class="node node-article node-teaser node-published node-not-promoted node-not-sticky author-dsarto even clearfix" id="node-article-1051630">
      <header>
        <span class="descriptive-tags"><a href="/tag/svod">SVOD</a></span>
    <span class="type-tag type-tag-news"><a href="/news">Headline News</a></span>
        <h2 class="node-title clearfix">
            <span class="title-with-tag"><a href="/news/every-day-april-earth-day-kabillion-and-kabillion-girls-rule" title="Every Day in April is Earth Day on Kabillion and Kabillion Girls Rule!">Every Day in April is Earth Day on Kabillion and Kabillion Girls Rule!</a></span>
                </h2>
  </header>
          <footer class="submitted">By <a href="/users/dan-sarto" title="View Dan Sarto&#039;s profile." class="username">Dan Sarto</a> | Friday, April 24, 2020 at 7:55am</footer>
      
  <div class="content clearfix">
    <div class="field field-name-field-featured-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/news/every-day-april-earth-day-kabillion-and-kabillion-girls-rule"><img src="https://www.awn.com/sites/default/files/styles/small_featured/public/image/featured/kabillion_earthday1280x720.jpg?itok=t91WHeim" width="300" height="168" alt="Every Day in April is Earth Day on Kabillion and Kabillion Girls Rule!" title="Every Day in April is Earth Day on Kabillion and Kabillion Girls Rule!" /></a></div>
      </div>
</div>
<div class="field field-name-field-featured-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/news/every-day-april-earth-day-kabillion-and-kabillion-girls-rule"><img src="https://www.awn.com/sites/default/files/styles/tiny_featured/public/image/featured/kabillion_earthday1280x720.jpg?itok=DJonEF7t" width="220" height="123" alt="Every Day in April is Earth Day on Kabillion and Kabillion Girls Rule!" title="Every Day in April is Earth Day on Kabillion and Kabillion Girls Rule!" /></a></div>
      </div>
</div>
<div class="field field-name-field-abstract field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><p>Special themed programming and activities are on tap for kids all month long - new “Freebies” section, provides hands on activities to enjoy beyond the screen.</p>
</div>
      </div>
</div>
  </div>
  
  <div class="clearfix">
                    <div class="last-links"><div class="taxonomy-terms">In <span class="taxonomy-term"><a href="/2d">2D</a></span>, <a href="/business">Business</a>, <a href="/digital-media">Digital Media</a>, <a href="/television">Television</a> | <span class="taxonomy-term"><a href="/animationworld">ANIMATIONWorld</a></span>, <a href="/news">Headline News</a> | <span class="taxonomy-term">Geographic Region: <a href="/regions/all">All</a></span></div><div class="read-more"><a href="/news/every-day-april-earth-day-kabillion-and-kabillion-girls-rule">Read More <span class="element-invisible"> about Every Day in April is Earth Day on Kabillion and Kabillion Girls Rule!</span>&raquo;</a></div></div>
          </div>
</article>
      </div>
  <div class="views-row views-row-5 views-row-odd">
    <article class="node node-article node-teaser node-published node-not-promoted node-not-sticky author-dsarto odd clearfix" id="node-article-1051625">
      <header>
        <span class="descriptive-tags"><a href="/tag/svod">SVOD</a></span>
    <span class="type-tag type-tag-news"><a href="/news">Headline News</a></span>
        <h2 class="node-title clearfix">
            <span class="title-with-tag"><a href="/news/netflix-releases-new-clip-and-free-family-watch-guide-willoughbys" title="Netflix Releases New Clip and Free Family Watch Guide for ‘The Willoughbys’">Netflix Releases New Clip and Free Family Watch Guide for ‘The Willoughbys’</a></span>
                </h2>
  </header>
          <footer class="submitted">By <a href="/users/dan-sarto" title="View Dan Sarto&#039;s profile." class="username">Dan Sarto</a> | Wednesday, April 22, 2020 at 3:17pm</footer>
      
  <div class="content clearfix">
    <div class="field field-name-field-featured-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/news/netflix-releases-new-clip-and-free-family-watch-guide-willoughbys"><img src="https://www.awn.com/sites/default/files/styles/small_featured/public/image/featured/willoughby-house-1.jpg?itok=aRpd5aKd" width="300" height="168" alt="Netflix Releases New Clip and Free Family Watch Guide for ‘The Willoughbys’" title="Netflix Releases New Clip and Free Family Watch Guide for ‘The Willoughbys’" /></a></div>
      </div>
</div>
<div class="field field-name-field-featured-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/news/netflix-releases-new-clip-and-free-family-watch-guide-willoughbys"><img src="https://www.awn.com/sites/default/files/styles/tiny_featured/public/image/featured/willoughby-house-1.jpg?itok=OU9Pfy4t" width="220" height="123" alt="Netflix Releases New Clip and Free Family Watch Guide for ‘The Willoughbys’" title="Netflix Releases New Clip and Free Family Watch Guide for ‘The Willoughbys’" /></a></div>
      </div>
</div>
<div class="field field-name-field-abstract field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><p>An open house goes horribly wrong in latest clip from Kris Pearn’s hilarious new film; plus download fun recipes, drawing guides, Bingo sheets and other fun family activity guides.</p>
</div>
      </div>
</div>
  </div>
  
  <div class="clearfix">
                    <div class="last-links"><div class="taxonomy-terms">In <span class="taxonomy-term"><a href="/3d">3D</a></span>, <a href="/cg">CG</a>, <a href="/digital-media">Digital Media</a>, <a href="/films">Films</a>, <a href="/people">People</a> | <span class="taxonomy-term"><a href="/animationworld">ANIMATIONWorld</a></span>, <a href="/news">Headline News</a> | <span class="taxonomy-term">Geographic Region: <a href="/regions/all">All</a></span></div><div class="read-more"><a href="/news/netflix-releases-new-clip-and-free-family-watch-guide-willoughbys">Read More <span class="element-invisible"> about Netflix Releases New Clip and Free Family Watch Guide for ‘The Willoughbys’</span>&raquo;</a></div></div>
          </div>
</article>
      </div>
  <div class="views-row views-row-6 views-row-even">
    <article class="node node-article node-teaser node-published node-not-promoted node-not-sticky author-dsarto even clearfix" id="node-article-1051624">
      <header>
        <span class="descriptive-tags"><a href="/tag/movies">Movies</a></span>
    <span class="type-tag type-tag-news"><a href="/news">Headline News</a></span>
        <h2 class="node-title clearfix">
            <span class="title-with-tag"><a href="/news/brad-bird-joins-new-season-tcms-essentials" title="Brad Bird Joins New Season of TCM’s &#039;The Essentials&#039;">Brad Bird Joins New Season of TCM’s &#039;The Essentials&#039;</a></span>
                </h2>
  </header>
          <footer class="submitted">By <a href="/users/dan-sarto" title="View Dan Sarto&#039;s profile." class="username">Dan Sarto</a> | Wednesday, April 22, 2020 at 1:29pm</footer>
      
  <div class="content clearfix">
    <div class="field field-name-field-featured-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/news/brad-bird-joins-new-season-tcms-essentials"><img src="https://www.awn.com/sites/default/files/styles/small_featured/public/image/featured/bbird1.jpg?itok=cz-pHvEr" width="300" height="168" alt="Brad Bird Joins New Season of TCM’s &#039;The Essentials&#039;" title="Brad Bird Joins New Season of TCM’s &#039;The Essentials&#039;" /></a></div>
      </div>
</div>
<div class="field field-name-field-featured-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/news/brad-bird-joins-new-season-tcms-essentials"><img src="https://www.awn.com/sites/default/files/styles/tiny_featured/public/image/featured/bbird1.jpg?itok=Tu5cGoWF" width="220" height="123" alt="Brad Bird Joins New Season of TCM’s &#039;The Essentials&#039;" title="Brad Bird Joins New Season of TCM’s &#039;The Essentials&#039;" /></a></div>
      </div>
</div>
<div class="field field-name-field-abstract field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><p>Each week, Oscar-winning director will discuss one of his top 20 classic films on the network’s popular franchise series showcasing some of the greatest movies in cinematic history.</p>
</div>
      </div>
</div>
  </div>
  
  <div class="clearfix">
                    <div class="last-links"><div class="taxonomy-terms">In <span class="taxonomy-term"><a href="/films">Films</a></span>, <a href="/people">People</a> | <span class="taxonomy-term"><a href="/animationworld">ANIMATIONWorld</a></span>, <a href="/news">Headline News</a>, <a href="/vfxworld">VFXWorld</a> | <span class="taxonomy-term">Geographic Region: <a href="/regions/all">All</a></span></div><div class="read-more"><a href="/news/brad-bird-joins-new-season-tcms-essentials">Read More <span class="element-invisible"> about Brad Bird Joins New Season of TCM’s &#039;The Essentials&#039;</span>&raquo;</a></div></div>
          </div>
</article>
    <div id="dfp-ad-awn_xl1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-awn_xl1" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-awn_xl1");
    });
  </script>
</div>
</div>  </div>
  <div class="views-row views-row-7 views-row-odd">
    <article class="node node-article node-teaser node-published node-not-promoted node-not-sticky author-awn-staff-editor odd clearfix" id="node-article-1051622">
      <header>
        <span class="descriptive-tags"><a href="/tag/school-visual-arts">School of Visual Arts</a></span>
    <span class="type-tag type-tag-animationworld"><a href="/animationworld">ANIMATIONWorld</a></span>
        <h2 class="node-title clearfix">
            <span class="title-with-tag"><a href="/animationworld/look-out-these-sva-animation-projects-2020" title="Look Out for These SVA Animation Projects in 2020">Look Out for These SVA Animation Projects in 2020</a></span>
                </h2>
  </header>
          <footer class="submitted">By <a href="/users/awn-staff-editor" title="View AWN Staff Editor&#039;s profile." class="username">AWN Staff Editor</a> | Tuesday, April 21, 2020 at 3:43pm</footer>
      
  <div class="content clearfix">
    <div class="field field-name-field-featured-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/animationworld/look-out-these-sva-animation-projects-2020"><img src="https://www.awn.com/sites/default/files/styles/small_featured/public/image/featured/sva1.jpg?itok=dSRDd3XK" width="300" height="168" alt="Look Out for These SVA Animation Projects in 2020" title="Look Out for These SVA Animation Projects in 2020" /></a></div>
      </div>
</div>
<div class="field field-name-field-featured-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/animationworld/look-out-these-sva-animation-projects-2020"><img src="https://www.awn.com/sites/default/files/styles/tiny_featured/public/image/featured/sva1.jpg?itok=rHBnCf2Y" width="220" height="123" alt="Look Out for These SVA Animation Projects in 2020" title="Look Out for These SVA Animation Projects in 2020" /></a></div>
      </div>
</div>
<div class="field field-name-field-abstract field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><p>The School of Visual Arts in New York City is offering a peek at some of its outstanding in-progress thesis projects from the school’s various animation-driven departments.</p>
</div>
      </div>
</div>
  </div>
  
  <div class="clearfix">
                    <div class="last-links"><div class="taxonomy-terms">In <span class="taxonomy-term"><a href="/2d">2D</a></span>, <a href="/3d">3D</a>, <a href="/cg">CG</a>, <a href="/education-and-training">Education and Training</a>, <a href="/people">People</a>, <a href="/places">Places</a>, <a href="/short-films">Short Films</a> | <span class="taxonomy-term"><a href="/animationworld">ANIMATIONWorld</a></span> | <span class="taxonomy-term">Geographic Region: <a href="/regions/north-america">North America</a></span></div><div class="read-more"><a href="/animationworld/look-out-these-sva-animation-projects-2020">Read More <span class="element-invisible"> about Look Out for These SVA Animation Projects in 2020</span>&raquo;</a></div></div>
          </div>
</article>
      </div>
  <div class="views-row views-row-8 views-row-even">
    <article class="node node-article node-teaser node-published node-not-promoted node-not-sticky author-dsarto even clearfix" id="node-article-1051615">
      <header>
        <span class="descriptive-tags"><a href="/tag/fmx-2020">FMX 2020</a></span>
    <span class="type-tag type-tag-blog"><a href="/blog">Blogs</a></span>
        <h2 class="node-title clearfix">
            <span class="title-with-tag"><a href="/blog/online-highlights-fmx-1994-2020-program-coming-may" title="Online Highlights of FMX 1994-2020 Program Coming in May">Online Highlights of FMX 1994-2020 Program Coming in May</a></span>
                </h2>
  </header>
          <footer class="submitted">By <a href="/users/dan-sarto" title="View Dan Sarto&#039;s profile." class="username">Dan Sarto</a> | Monday, April 20, 2020 at 4:12pm</footer>
      
  <div class="content clearfix">
    <div class="field field-name-field-featured-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/blog/online-highlights-fmx-1994-2020-program-coming-may"><img src="https://www.awn.com/sites/default/files/styles/small_featured/public/image/featured/csm_fmx_2021_foto_slider_20-04-2020_highlights_b009a92743.png?itok=8IWB-bx3" width="300" height="168" alt="Online Highlights of FMX 1994-2020 Program Coming in May" title="Online Highlights of FMX 1994-2020 Program Coming in May" /></a></div>
      </div>
</div>
<div class="field field-name-field-featured-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/blog/online-highlights-fmx-1994-2020-program-coming-may"><img src="https://www.awn.com/sites/default/files/styles/tiny_featured/public/image/featured/csm_fmx_2021_foto_slider_20-04-2020_highlights_b009a92743.png?itok=u_-GAsI0" width="220" height="123" alt="Online Highlights of FMX 1994-2020 Program Coming in May" title="Online Highlights of FMX 1994-2020 Program Coming in May" /></a></div>
      </div>
</div>
<div class="field field-name-field-abstract field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><p>Each day May 5-8 and then every two weeks through the end 2020, conference will post a new online piece dedicated to an outstanding personality from the event’s history.</p>
</div>
      </div>
</div>
  </div>
  
  <div class="clearfix">
                    <div class="last-links"><div class="taxonomy-terms">In <span class="taxonomy-term"><a href="/2d">2D</a></span>, <a href="/3d">3D</a>, <a href="/cg">CG</a>, <a href="/digital-media">Digital Media</a>, <a href="/event">Event</a>, <a href="/festival">Festival</a>, <a href="/films">Films</a>, <a href="/people">People</a>, <a href="/post-production">Post-production</a>, <a href="/short-films">Short Films</a>, <a href="/technology">Technology</a>, <a href="/transmedia">Transmedia</a>, <a href="/virtual-reality">Virtual Reality</a>, <a href="/visual-effects">Visual Effects</a> | <span class="taxonomy-term"><a href="/animationworld">ANIMATIONWorld</a></span>, <a href="/news">Headline News</a>, <a href="/vfxworld">VFXWorld</a> | <span class="taxonomy-term">Blogs: <a href="/blogs/fmx-conference-spotlight">FMX Conference Spotlight</a></span> | <span class="taxonomy-term">Special Events: <a href="/specialevents/fmx">FMX</a></span> | <span class="taxonomy-term">Geographic Region: <a href="/regions/all">All</a></span></div><div class="read-more"><a href="/blog/online-highlights-fmx-1994-2020-program-coming-may">Read More <span class="element-invisible"> about Online Highlights of FMX 1994-2020 Program Coming in May</span>&raquo;</a></div></div>
          </div>
</article>
      </div>
  <div class="views-row views-row-9 views-row-odd">
    <article class="node node-article node-teaser node-published node-not-promoted node-not-sticky author-awn-staff-editor odd clearfix" id="node-article-1051614">
      <header>
        <span class="descriptive-tags"><a href="/tag/call-entries">call for entries</a></span>
    <span class="type-tag type-tag-news"><a href="/news">Headline News</a></span>
        <h2 class="node-title clearfix">
            <span class="title-with-tag"><a href="/news/submissions-now-open-new-chitose-2020" title="Submissions Now Open for New Chitose 2020">Submissions Now Open for New Chitose 2020</a></span>
                </h2>
  </header>
          <footer class="submitted">By <a href="/users/awn-staff-editor" title="View AWN Staff Editor&#039;s profile." class="username">AWN Staff Editor</a> | Monday, April 20, 2020 at 4:00pm</footer>
      
  <div class="content clearfix">
    <div class="field field-name-field-featured-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/news/submissions-now-open-new-chitose-2020"><img src="https://www.awn.com/sites/default/files/styles/small_featured/public/image/featured/new_chitose_feature.jpg?itok=k9ovlteT" width="300" height="168" alt="Submissions Now Open for New Chitose 2020" title="Submissions Now Open for New Chitose 2020" /></a></div>
      </div>
</div>
<div class="field field-name-field-featured-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/news/submissions-now-open-new-chitose-2020"><img src="https://www.awn.com/sites/default/files/styles/tiny_featured/public/image/featured/new_chitose_feature.jpg?itok=gtx2mhwc" width="220" height="123" alt="Submissions Now Open for New Chitose 2020" title="Submissions Now Open for New Chitose 2020" /></a></div>
      </div>
</div>
<div class="field field-name-field-abstract field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><p>7th edition of Japanese festival, being held November 20-23, 2020, is now accepting short and feature film submissions. </p>
</div>
      </div>
</div>
  </div>
  
  <div class="clearfix">
                    <div class="last-links"><div class="taxonomy-terms">In <span class="taxonomy-term"><a href="/2d">2D</a></span>, <a href="/3d">3D</a>, <a href="/awards">Awards</a>, <a href="/call-entries">Call for Entries</a>, <a href="/cg">CG</a>, <a href="/festival">Festival</a>, <a href="/films">Films</a>, <a href="/short-films">Short Films</a> | <span class="taxonomy-term"><a href="/animationworld">ANIMATIONWorld</a></span>, <a href="/news">Headline News</a> | <span class="taxonomy-term">Geographic Region: <a href="/regions/all">All</a></span></div><div class="read-more"><a href="/news/submissions-now-open-new-chitose-2020">Read More <span class="element-invisible"> about Submissions Now Open for New Chitose 2020</span>&raquo;</a></div></div>
          </div>
</article>
      </div>
  <div class="views-row views-row-10 views-row-even">
    <article class="node node-article node-teaser node-published node-not-promoted node-not-sticky author-awn-staff-editor even clearfix" id="node-article-1051613">
      <header>
        <span class="descriptive-tags"><a href="/tag/awards">Awards</a></span>
    <span class="type-tag type-tag-news"><a href="/news">Headline News</a></span>
        <h2 class="node-title clearfix">
            <span class="title-with-tag"><a href="/news/call-entries-44th-cinanima-animation-festival" title="Call for Entries: 44th CINANIMA Animation Festival ">Call for Entries: 44th CINANIMA Animation Festival </a></span>
                </h2>
  </header>
          <footer class="submitted">By <a href="/users/awn-staff-editor" title="View AWN Staff Editor&#039;s profile." class="username">AWN Staff Editor</a> | Monday, April 20, 2020 at 3:21pm</footer>
      
  <div class="content clearfix">
    <div class="field field-name-field-featured-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/news/call-entries-44th-cinanima-animation-festival"><img src="https://www.awn.com/sites/default/files/styles/small_featured/public/image/featured/call_for_entries-feature.jpg?itok=rAPNztO8" width="300" height="168" alt="Call for Entries: 44th CINANIMA Animation Festival " title="Call for Entries: 44th CINANIMA Animation Festival " /></a></div>
      </div>
</div>
<div class="field field-name-field-featured-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/news/call-entries-44th-cinanima-animation-festival"><img src="https://www.awn.com/sites/default/files/styles/tiny_featured/public/image/featured/call_for_entries-feature.jpg?itok=aRcluEHt" width="220" height="123" alt="Call for Entries: 44th CINANIMA Animation Festival " title="Call for Entries: 44th CINANIMA Animation Festival " /></a></div>
      </div>
</div>
<div class="field field-name-field-abstract field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><p>Oscar qualifying event in Espinho, Portugal is accepting submissions for international and national competitions. </p>
</div>
      </div>
</div>
  </div>
  
  <div class="clearfix">
                    <div class="last-links"><div class="taxonomy-terms">In <span class="taxonomy-term"><a href="/2d">2D</a></span>, <a href="/3d">3D</a>, <a href="/awards">Awards</a>, <a href="/call-entries">Call for Entries</a>, <a href="/festival">Festival</a>, <a href="/films">Films</a>, <a href="/short-films">Short Films</a> | <span class="taxonomy-term"><a href="/animationworld">ANIMATIONWorld</a></span>, <a href="/news">Headline News</a> | <span class="taxonomy-term">Geographic Region: <a href="/regions/europe">Europe</a></span></div><div class="read-more"><a href="/news/call-entries-44th-cinanima-animation-festival">Read More <span class="element-invisible"> about Call for Entries: 44th CINANIMA Animation Festival </span>&raquo;</a></div></div>
          </div>
</article>
      </div>
  <div class="views-row views-row-11 views-row-odd">
    <article class="node node-article node-teaser node-published node-not-promoted node-not-sticky author-awn-staff-editor odd clearfix" id="node-article-1051612">
      <header>
        <span class="descriptive-tags"><a href="/tag/technology">Technology</a></span>
    <span class="type-tag type-tag-news"><a href="/news">Headline News</a></span>
        <h2 class="node-title clearfix">
            <span class="title-with-tag"><a href="/news/maxon-announces-cinema-4d-subscription-release-22" title="Maxon Announces Cinema 4D Subscription Release 22 ">Maxon Announces Cinema 4D Subscription Release 22 </a></span>
                </h2>
  </header>
          <footer class="submitted">By <a href="/users/awn-staff-editor" title="View AWN Staff Editor&#039;s profile." class="username">AWN Staff Editor</a> | Monday, April 20, 2020 at 3:12pm</footer>
      
  <div class="content clearfix">
    <div class="field field-name-field-featured-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/news/maxon-announces-cinema-4d-subscription-release-22"><img src="https://www.awn.com/sites/default/files/styles/small_featured/public/image/featured/maxon_logo-feature.jpg?itok=GyLeQB8W" width="300" height="168" alt="Maxon Announces Cinema 4D Subscription Release 22 " title="Maxon Announces Cinema 4D Subscription Release 22 " /></a></div>
      </div>
</div>
<div class="field field-name-field-featured-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/news/maxon-announces-cinema-4d-subscription-release-22"><img src="https://www.awn.com/sites/default/files/styles/tiny_featured/public/image/featured/maxon_logo-feature.jpg?itok=_smz8baM" width="220" height="123" alt="Maxon Announces Cinema 4D Subscription Release 22 " title="Maxon Announces Cinema 4D Subscription Release 22 " /></a></div>
      </div>
</div>
<div class="field field-name-field-abstract field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><p>Company’s first subscription-based option offers professional 3D software at a lower price. </p>
</div>
      </div>
</div>
  </div>
  
  <div class="clearfix">
                    <div class="last-links"><div class="taxonomy-terms">In <span class="taxonomy-term"><a href="/3d">3D</a></span>, <a href="/business">Business</a>, <a href="/cg">CG</a>, <a href="/films">Films</a>, <a href="/technology">Technology</a>, <a href="/visual-effects">Visual Effects</a> | <span class="taxonomy-term"><a href="/animationworld">ANIMATIONWorld</a></span>, <a href="/news">Headline News</a>, <a href="/vfxworld">VFXWorld</a> | <span class="taxonomy-term">Geographic Region: <a href="/regions/all">All</a></span></div><div class="read-more"><a href="/news/maxon-announces-cinema-4d-subscription-release-22">Read More <span class="element-invisible"> about Maxon Announces Cinema 4D Subscription Release 22 </span>&raquo;</a></div></div>
          </div>
</article>
      </div>
  <div class="views-row views-row-12 views-row-even">
    <article class="node node-article node-teaser node-published node-not-promoted node-not-sticky author-ndenneyphelps even clearfix" id="node-article-1051604">
      <header>
        <span class="descriptive-tags"><a href="/tag/animation-festival-animationfestival-cartoons-art-3d-2d-stopmotion-filmawards">#animation #festival #animationfestival #cartoons #art #3D #2D #stopmotion #filmawards</a></span>
    <span class="type-tag type-tag-blog"><a href="/blog">Blogs</a></span>
        <h2 class="node-title clearfix">
            <span class="title-with-tag"><a href="/blog/5th-void-international-animation-film-festival-30-january-08-february-2020-copenhagen-denmark" title="5th VOID INTERNATIONAL ANIMATION FILM FESTIVAL 30 January to 08 February 2020 Copenhagen, Denmark">5th VOID INTERNATIONAL ANIMATION FILM FESTIVAL 30 January to 08 February 2020 Copenhagen, Denmark</a></span>
                </h2>
  </header>
          <footer class="submitted">By <a href="/users/nancy-denney-phelps" title="View Nancy Denney-Phelps&#039;s profile." class="username">Nancy Denney-Phelps</a> | Sunday, April 19, 2020 at 5:32am</footer>
      
  <div class="content clearfix">
    <div class="field field-name-field-featured-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/blog/5th-void-international-animation-film-festival-30-january-08-february-2020-copenhagen-denmark"><img src="https://www.awn.com/sites/default/files/styles/small_featured/public/image/featured/logo.png?itok=9b2iarK2" width="300" height="168" alt="5th VOID INTERNATIONAL ANIMATION FILM FESTIVAL 30 January to 08 February 2020 Copenhagen, Denmark" title="5th VOID INTERNATIONAL ANIMATION FILM FESTIVAL 30 January to 08 February 2020 Copenhagen, Denmark" /></a></div>
      </div>
</div>
<div class="field field-name-field-featured-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/blog/5th-void-international-animation-film-festival-30-january-08-february-2020-copenhagen-denmark"><img src="https://www.awn.com/sites/default/files/styles/tiny_featured/public/image/featured/logo.png?itok=P5BTdkUF" width="220" height="123" alt="5th VOID INTERNATIONAL ANIMATION FILM FESTIVAL 30 January to 08 February 2020 Copenhagen, Denmark" title="5th VOID INTERNATIONAL ANIMATION FILM FESTIVAL 30 January to 08 February 2020 Copenhagen, Denmark" /></a></div>
      </div>
</div>
<div class="field field-name-field-abstract field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><p><span style="color:rgb(17, 17, 17)">I arrived on Friday afternoon and flew home on Sunday so it was a whirlwind trip to Copenhagen.</span></p>
</div>
      </div>
</div>
  </div>
  
  <div class="clearfix">
                    <div class="last-links"><div class="taxonomy-terms">In <span class="taxonomy-term"><a href="/animationworld">ANIMATIONWorld</a></span> | <span class="taxonomy-term">Blogs: <a href="/blogs/sprockets">Sprockets</a></span></div><div class="read-more"><a href="/blog/5th-void-international-animation-film-festival-30-january-08-february-2020-copenhagen-denmark">Read More <span class="element-invisible"> about 5th VOID INTERNATIONAL ANIMATION FILM FESTIVAL 30 January to 08 February 2020 Copenhagen, Denmark</span>&raquo;</a></div></div>
          </div>
</article>
    <div id="dfp-ad-awn_xl2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-awn_xl2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-awn_xl2");
    });
  </script>
</div>
</div>  </div>
  <div class="views-row views-row-13 views-row-odd">
    <article class="node node-article node-teaser node-published node-not-promoted node-not-sticky author-ndenneyphelps odd clearfix" id="node-article-1051601">
      <header>
        <span class="descriptive-tags"><a href="/tag/call-entries">call for entries</a></span>
    <span class="type-tag type-tag-blog"><a href="/blog">Blogs</a></span>
        <h2 class="node-title clearfix">
            <span class="title-with-tag"><a href="/blog/call-entries-10-july-cinanima-20-espinho-portugal" title="Call for Entries  is 10 July for Cinanima 20 in Espinho Portugal">Call for Entries  is 10 July for Cinanima 20 in Espinho Portugal</a></span>
                </h2>
  </header>
          <footer class="submitted">By <a href="/users/nancy-denney-phelps" title="View Nancy Denney-Phelps&#039;s profile." class="username">Nancy Denney-Phelps</a> | Saturday, April 18, 2020 at 5:02am</footer>
      
  <div class="content clearfix">
    <div class="field field-name-field-featured-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/blog/call-entries-10-july-cinanima-20-espinho-portugal"><img src="https://www.awn.com/sites/default/files/styles/small_featured/public/image/featured/call.jpg?itok=F2keJCjn" width="300" height="168" alt="Call for Entries  is 10 July for Cinanima 20 in Espinho Portugal" title="Call for Entries  is 10 July for Cinanima 20 in Espinho Portugal" /></a></div>
      </div>
</div>
<div class="field field-name-field-featured-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/blog/call-entries-10-july-cinanima-20-espinho-portugal"><img src="https://www.awn.com/sites/default/files/styles/tiny_featured/public/image/featured/call.jpg?itok=o-38Vk3E" width="220" height="123" alt="Call for Entries  is 10 July for Cinanima 20 in Espinho Portugal" title="Call for Entries  is 10 July for Cinanima 20 in Espinho Portugal" /></a></div>
      </div>
</div>
<div class="field field-name-field-abstract field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><p>Deadline for entries to Cinanima 20 is 10 July 2020!</p>
</div>
      </div>
</div>
  </div>
  
  <div class="clearfix">
                    <div class="last-links"><div class="taxonomy-terms">In <span class="taxonomy-term"><a href="/animationworld">ANIMATIONWorld</a></span> | <span class="taxonomy-term">Blogs: <a href="/blogs/sprockets">Sprockets</a></span></div><div class="read-more"><a href="/blog/call-entries-10-july-cinanima-20-espinho-portugal">Read More <span class="element-invisible"> about Call for Entries  is 10 July for Cinanima 20 in Espinho Portugal</span>&raquo;</a></div></div>
          </div>
</article>
      </div>
  <div class="views-row views-row-14 views-row-even">
    <article class="node node-article node-teaser node-published node-not-promoted node-not-sticky author-awn-staff-editor even clearfix" id="node-article-1051599">
      <header>
        <span class="descriptive-tags"><a href="/tag/awards">Awards</a></span>
    <span class="type-tag type-tag-news"><a href="/news">Headline News</a></span>
        <h2 class="node-title clearfix">
            <span class="title-with-tag"><a href="/news/ringling-students-awarded-37-society-illustrators-scholarships" title="Ringling Students Awarded 37 Society of Illustrators Scholarships">Ringling Students Awarded 37 Society of Illustrators Scholarships</a></span>
                </h2>
  </header>
          <footer class="submitted">By <a href="/users/awn-staff-editor" title="View AWN Staff Editor&#039;s profile." class="username">AWN Staff Editor</a> | Friday, April 17, 2020 at 4:00pm</footer>
      
  <div class="content clearfix">
    <div class="field field-name-field-featured-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/news/ringling-students-awarded-37-society-illustrators-scholarships"><img src="https://www.awn.com/sites/default/files/styles/small_featured/public/image/featured/colin_coviello.hapi_berthdai.1280x720.jpg?itok=5KqZvZoh" width="300" height="168" alt="Ringling Students Awarded 37 Society of Illustrators Scholarships" title="Ringling Students Awarded 37 Society of Illustrators Scholarships" /></a></div>
      </div>
</div>
<div class="field field-name-field-featured-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/news/ringling-students-awarded-37-society-illustrators-scholarships"><img src="https://www.awn.com/sites/default/files/styles/tiny_featured/public/image/featured/colin_coviello.hapi_berthdai.1280x720.jpg?itok=up-ILU8X" width="220" height="123" alt="Ringling Students Awarded 37 Society of Illustrators Scholarships" title="Ringling Students Awarded 37 Society of Illustrators Scholarships" /></a></div>
      </div>
</div>
<div class="field field-name-field-abstract field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><p>Annual scholarship competition recognizes creative and original artwork in a variety of mediums</p>
</div>
      </div>
</div>
  </div>
  
  <div class="clearfix">
                    <div class="last-links"><div class="taxonomy-terms">In <span class="taxonomy-term"><a href="/2d">2D</a></span>, <a href="/art">Art</a>, <a href="/awards">Awards</a>, <a href="/event">Event</a>, <a href="/illustration">Illustration</a>, <a href="/people">People</a> | <span class="taxonomy-term"><a href="/animationworld">ANIMATIONWorld</a></span>, <a href="/news">Headline News</a> | <span class="taxonomy-term">Geographic Region: <a href="/regions/all">All</a></span></div><div class="read-more"><a href="/news/ringling-students-awarded-37-society-illustrators-scholarships">Read More <span class="element-invisible"> about Ringling Students Awarded 37 Society of Illustrators Scholarships</span>&raquo;</a></div></div>
          </div>
</article>
      </div>
  <div class="views-row views-row-15 views-row-odd">
    <article class="node node-article node-teaser node-published node-not-promoted node-not-sticky author-awn-staff-editor odd clearfix" id="node-article-1051598">
      <header>
        <span class="descriptive-tags"><a href="/tag/technology">Technology</a></span>
    <span class="type-tag type-tag-news"><a href="/news">Headline News</a></span>
        <h2 class="node-title clearfix">
            <span class="title-with-tag"><a href="/news/chaos-group-releases-v-ray-ple-maya-personal-learning-edition" title="Chaos Group Releases V-Ray PLE for Maya Personal Learning Edition  ">Chaos Group Releases V-Ray PLE for Maya Personal Learning Edition  </a></span>
                </h2>
  </header>
          <footer class="submitted">By <a href="/users/awn-staff-editor" title="View AWN Staff Editor&#039;s profile." class="username">AWN Staff Editor</a> | Friday, April 17, 2020 at 2:31pm</footer>
      
  <div class="content clearfix">
    <div class="field field-name-field-featured-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/news/chaos-group-releases-v-ray-ple-maya-personal-learning-edition"><img src="https://www.awn.com/sites/default/files/styles/small_featured/public/image/featured/troll-vfx-astro-vray-maya_troll_vfx-resized.jpg?itok=LVFx23uI" width="300" height="168" alt="Chaos Group Releases V-Ray PLE for Maya Personal Learning Edition  " title="Chaos Group Releases V-Ray PLE for Maya Personal Learning Edition  " /></a></div>
      </div>
</div>
<div class="field field-name-field-featured-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/news/chaos-group-releases-v-ray-ple-maya-personal-learning-edition"><img src="https://www.awn.com/sites/default/files/styles/tiny_featured/public/image/featured/troll-vfx-astro-vray-maya_troll_vfx-resized.jpg?itok=HtDkB6Dv" width="220" height="123" alt="Chaos Group Releases V-Ray PLE for Maya Personal Learning Edition  " title="Chaos Group Releases V-Ray PLE for Maya Personal Learning Edition  " /></a></div>
      </div>
</div>
<div class="field field-name-field-abstract field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><p>Free non-commercial license gives new and self-taught CG artists a chance to explore photorealistic rendering at their own pace.</p>
</div>
      </div>
</div>
  </div>
  
  <div class="clearfix">
                    <div class="last-links"><div class="taxonomy-terms">In <span class="taxonomy-term"><a href="/3d">3D</a></span>, <a href="/business">Business</a>, <a href="/cg">CG</a>, <a href="/digital-media">Digital Media</a>, <a href="/education-and-training">Education and Training</a>, <a href="/films">Films</a>, <a href="/technology">Technology</a>, <a href="/visual-effects">Visual Effects</a> | <span class="taxonomy-term"><a href="/animationworld">ANIMATIONWorld</a></span>, <a href="/news">Headline News</a>, <a href="/vfxworld">VFXWorld</a> | <span class="taxonomy-term">Geographic Region: <a href="/regions/all">All</a></span></div><div class="read-more"><a href="/news/chaos-group-releases-v-ray-ple-maya-personal-learning-edition">Read More <span class="element-invisible"> about Chaos Group Releases V-Ray PLE for Maya Personal Learning Edition  </span>&raquo;</a></div></div>
          </div>
</article>
      </div>
  <div class="views-row views-row-16 views-row-even">
    <article class="node node-article node-teaser node-published node-not-promoted node-not-sticky author-awn-staff-editor even clearfix" id="node-article-1051597">
      <header>
        <span class="descriptive-tags"><a href="/tag/jobs">Jobs</a></span>
    <span class="type-tag type-tag-news"><a href="/news">Headline News</a></span>
        <h2 class="node-title clearfix">
            <span class="title-with-tag"><a href="/news/lbsus-post-production-apprenticeship-program-goes-remote" title="LBSU’s Post-Production Apprenticeship Program Goes Remote	">LBSU’s Post-Production Apprenticeship Program Goes Remote	</a></span>
                </h2>
  </header>
          <footer class="submitted">By <a href="/users/awn-staff-editor" title="View AWN Staff Editor&#039;s profile." class="username">AWN Staff Editor</a> | Friday, April 17, 2020 at 2:11pm</footer>
      
  <div class="content clearfix">
    <div class="field field-name-field-featured-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/news/lbsus-post-production-apprenticeship-program-goes-remote"><img src="https://www.awn.com/sites/default/files/styles/small_featured/public/image/featured/apprentices1280x720.jpg?itok=2qRb13z_" width="300" height="168" alt="LBSU’s Post-Production Apprenticeship Program Goes Remote	" title="LBSU’s Post-Production Apprenticeship Program Goes Remote	" /></a></div>
      </div>
</div>
<div class="field field-name-field-featured-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/news/lbsus-post-production-apprenticeship-program-goes-remote"><img src="https://www.awn.com/sites/default/files/styles/tiny_featured/public/image/featured/apprentices1280x720.jpg?itok=bjfhFPtZ" width="220" height="123" alt="LBSU’s Post-Production Apprenticeship Program Goes Remote	" title="LBSU’s Post-Production Apprenticeship Program Goes Remote	" /></a></div>
      </div>
</div>
<div class="field field-name-field-abstract field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><p>London South Bank University’s training program adapts in the shadow of COVID-19 social distancing realities.</p>
</div>
      </div>
</div>
  </div>
  
  <div class="clearfix">
                    <div class="last-links"><div class="taxonomy-terms">In <span class="taxonomy-term"><a href="/2d">2D</a></span>, <a href="/3d">3D</a>, <a href="/business">Business</a>, <a href="/cg">CG</a>, <a href="/digital-media">Digital Media</a>, <a href="/education-and-training">Education and Training</a>, <a href="/films">Films</a>, <a href="/people">People</a>, <a href="/post-production">Post-production</a>, <a href="/television">Television</a>, <a href="/visual-effects">Visual Effects</a> | <span class="taxonomy-term"><a href="/animationworld">ANIMATIONWorld</a></span>, <a href="/news">Headline News</a>, <a href="/vfxworld">VFXWorld</a> | <span class="taxonomy-term">Geographic Region: <a href="/regions/europe">Europe</a></span></div><div class="read-more"><a href="/news/lbsus-post-production-apprenticeship-program-goes-remote">Read More <span class="element-invisible"> about LBSU’s Post-Production Apprenticeship Program Goes Remote	</span>&raquo;</a></div></div>
          </div>
</article>
      </div>
  <div class="views-row views-row-17 views-row-odd">
    <article class="node node-article node-teaser node-published node-not-promoted node-not-sticky author-awn-staff-editor odd clearfix" id="node-article-1051596">
      <header>
        <span class="descriptive-tags"><a href="/tag/people">People</a></span>
    <span class="type-tag type-tag-news"><a href="/news">Headline News</a></span>
        <h2 class="node-title clearfix">
            <span class="title-with-tag"><a href="/news/alice-loveday-joins-london-based-hoi-polloi" title="Alice Loveday Joins London-Based Hoi Polloi">Alice Loveday Joins London-Based Hoi Polloi</a></span>
                </h2>
  </header>
          <footer class="submitted">By <a href="/users/awn-staff-editor" title="View AWN Staff Editor&#039;s profile." class="username">AWN Staff Editor</a> | Friday, April 17, 2020 at 2:00pm</footer>
      
  <div class="content clearfix">
    <div class="field field-name-field-featured-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/news/alice-loveday-joins-london-based-hoi-polloi"><img src="https://www.awn.com/sites/default/files/styles/small_featured/public/image/featured/alice_loveday.jpg?itok=qEyjtd8t" width="300" height="168" alt="Alice Loveday Joins London-Based Hoi Polloi" title="Alice Loveday Joins London-Based Hoi Polloi" /></a></div>
      </div>
</div>
<div class="field field-name-field-featured-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/news/alice-loveday-joins-london-based-hoi-polloi"><img src="https://www.awn.com/sites/default/files/styles/tiny_featured/public/image/featured/alice_loveday.jpg?itok=XZrOaAqc" width="220" height="123" alt="Alice Loveday Joins London-Based Hoi Polloi" title="Alice Loveday Joins London-Based Hoi Polloi" /></a></div>
      </div>
</div>
<div class="field field-name-field-abstract field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><p>New director brings whimsy and passion to her stop-frame 2D work.</p>
</div>
      </div>
</div>
  </div>
  
  <div class="clearfix">
                    <div class="last-links"><div class="taxonomy-terms">In <span class="taxonomy-term"><a href="/2d">2D</a></span>, <a href="/business">Business</a>, <a href="/commercials">Commercials</a>, <a href="/people">People</a>, <a href="/stop-motion">Stop-Motion</a> | <span class="taxonomy-term"><a href="/animationworld">ANIMATIONWorld</a></span>, <a href="/news">Headline News</a> | <span class="taxonomy-term">Geographic Region: <a href="/regions/europe">Europe</a></span></div><div class="read-more"><a href="/news/alice-loveday-joins-london-based-hoi-polloi">Read More <span class="element-invisible"> about Alice Loveday Joins London-Based Hoi Polloi</span>&raquo;</a></div></div>
          </div>
</article>
      </div>
  <div class="views-row views-row-18 views-row-even">
    <article class="node node-article node-teaser node-published node-not-promoted node-not-sticky author-awn-staff-editor even clearfix" id="node-article-1051595">
      <header>
        <span class="descriptive-tags"><a href="/tag/svod">SVOD</a></span>
    <span class="type-tag type-tag-news"><a href="/news">Headline News</a></span>
        <h2 class="node-title clearfix">
            <span class="title-with-tag"><a href="/news/new-episodes-cyberchase-premiere-april-17-19-pbs-kids" title="New Episodes of ‘Cyberchase’ Premiere April 17-19 on PBS Kids">New Episodes of ‘Cyberchase’ Premiere April 17-19 on PBS Kids</a></span>
                </h2>
  </header>
          <footer class="submitted">By <a href="/users/awn-staff-editor" title="View AWN Staff Editor&#039;s profile." class="username">AWN Staff Editor</a> | Friday, April 17, 2020 at 1:47pm</footer>
      
  <div class="content clearfix">
    <div class="field field-name-field-featured-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/news/new-episodes-cyberchase-premiere-april-17-19-pbs-kids"><img src="https://www.awn.com/sites/default/files/styles/small_featured/public/image/featured/cyberchase.jpg?itok=dLD-HmeS" width="300" height="168" alt="New Episodes of ‘Cyberchase’ Premiere April 17-19 on PBS Kids" title="New Episodes of ‘Cyberchase’ Premiere April 17-19 on PBS Kids" /></a></div>
      </div>
</div>
<div class="field field-name-field-featured-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/news/new-episodes-cyberchase-premiere-april-17-19-pbs-kids"><img src="https://www.awn.com/sites/default/files/styles/tiny_featured/public/image/featured/cyberchase.jpg?itok=smgDRXbC" width="220" height="123" alt="New Episodes of ‘Cyberchase’ Premiere April 17-19 on PBS Kids" title="New Episodes of ‘Cyberchase’ Premiere April 17-19 on PBS Kids" /></a></div>
      </div>
</div>
<div class="field field-name-field-abstract field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><p>PBS Learning Media provides parents with resources featuring fun STEM-powered and hands-on activities to share with their kids.</p>
</div>
      </div>
</div>
  </div>
  
  <div class="clearfix">
                    <div class="last-links"><div class="taxonomy-terms">In <span class="taxonomy-term"><a href="/2d">2D</a></span>, <a href="/business">Business</a>, <a href="/cg">CG</a>, <a href="/digital-media">Digital Media</a>, <a href="/education-and-training">Education and Training</a>, <a href="/television">Television</a> | <span class="taxonomy-term"><a href="/animationworld">ANIMATIONWorld</a></span>, <a href="/news">Headline News</a> | <span class="taxonomy-term">Geographic Region: <a href="/regions/all">All</a></span></div><div class="read-more"><a href="/news/new-episodes-cyberchase-premiere-april-17-19-pbs-kids">Read More <span class="element-invisible"> about New Episodes of ‘Cyberchase’ Premiere April 17-19 on PBS Kids</span>&raquo;</a></div></div>
          </div>
</article>
    <div id="dfp-ad-awn_xl3-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-awn_xl3" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-awn_xl3");
    });
  </script>
</div>
</div>  </div>
  <div class="views-row views-row-19 views-row-odd">
    <article class="node node-article node-teaser node-published node-not-promoted node-not-sticky author-dsarto odd clearfix" id="node-article-1051594">
      <header>
        <span class="descriptive-tags"><a href="/tag/tv-animation">TV Animation</a></span>
    <span class="type-tag type-tag-news"><a href="/news">Headline News</a></span>
        <h2 class="node-title clearfix">
            <span class="title-with-tag"><a href="/news/all-new-simpsons-extremesons-extreme-sports-couch-gag" title="All New ‘The Simpsons’ ‘The Extremesons’ Extreme Sports Couch Gag">All New ‘The Simpsons’ ‘The Extremesons’ Extreme Sports Couch Gag</a></span>
                </h2>
  </header>
          <footer class="submitted">By <a href="/users/dan-sarto" title="View Dan Sarto&#039;s profile." class="username">Dan Sarto</a> | Friday, April 17, 2020 at 12:13pm</footer>
      
  <div class="content clearfix">
    <div class="field field-name-field-featured-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/news/all-new-simpsons-extremesons-extreme-sports-couch-gag"><img src="https://www.awn.com/sites/default/files/styles/small_featured/public/image/featured/simpsons.jpg?itok=_6YmIBsN" width="300" height="168" alt="All New ‘The Simpsons’ ‘The Extremesons’ Extreme Sports Couch Gag" title="All New ‘The Simpsons’ ‘The Extremesons’ Extreme Sports Couch Gag" /></a></div>
      </div>
</div>
<div class="field field-name-field-featured-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/news/all-new-simpsons-extremesons-extreme-sports-couch-gag"><img src="https://www.awn.com/sites/default/files/styles/tiny_featured/public/image/featured/simpsons.jpg?itok=4ysGFXha" width="220" height="123" alt="All New ‘The Simpsons’ ‘The Extremesons’ Extreme Sports Couch Gag" title="All New ‘The Simpsons’ ‘The Extremesons’ Extreme Sports Couch Gag" /></a></div>
      </div>
</div>
<div class="field field-name-field-abstract field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><p>Brothers Michal, Jakob and Bartok Socha designed and directed this highly stylized take on a death-defying immersive VR experience, their third couch gag opening for the show.</p>
</div>
      </div>
</div>
  </div>
  
  <div class="clearfix">
                    <div class="last-links"><div class="taxonomy-terms">In <span class="taxonomy-term"><a href="/2d">2D</a></span>, <a href="/3d">3D</a>, <a href="/cartoons">Cartoons</a>, <a href="/cg">CG</a>, <a href="/digital-media">Digital Media</a>, <a href="/people">People</a>, <a href="/television">Television</a> | <span class="taxonomy-term"><a href="/animationworld">ANIMATIONWorld</a></span>, <a href="/news">Headline News</a> | <span class="taxonomy-term">Geographic Region: <a href="/regions/all">All</a></span></div><div class="read-more"><a href="/news/all-new-simpsons-extremesons-extreme-sports-couch-gag">Read More <span class="element-invisible"> about All New ‘The Simpsons’ ‘The Extremesons’ Extreme Sports Couch Gag</span>&raquo;</a></div></div>
          </div>
</article>
      </div>
  <div class="views-row views-row-20 views-row-even">
    <article class="node node-article node-teaser node-published node-not-promoted node-not-sticky author-dsarto even clearfix" id="node-article-1051593">
      <header>
        <span class="descriptive-tags"><a href="/tag/events">Events</a></span>
    <span class="type-tag type-tag-news"><a href="/news">Headline News</a></span>
        <h2 class="node-title clearfix">
            <span class="title-with-tag"><a href="/news/comic-con-canceled-due-covid-19-pandemic" title="Comic-Con Canceled Due to COVID-19 Pandemic">Comic-Con Canceled Due to COVID-19 Pandemic</a></span>
                </h2>
  </header>
          <footer class="submitted">By <a href="/users/dan-sarto" title="View Dan Sarto&#039;s profile." class="username">Dan Sarto</a> | Friday, April 17, 2020 at 10:44am</footer>
      
  <div class="content clearfix">
    <div class="field field-name-field-featured-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/news/comic-con-canceled-due-covid-19-pandemic"><img src="https://www.awn.com/sites/default/files/styles/small_featured/public/image/featured/sdcc.jpg?itok=UqqZ80Rk" width="300" height="168" alt="Comic-Con Canceled Due to COVID-19 Pandemic" title="Comic-Con Canceled Due to COVID-19 Pandemic" /></a></div>
      </div>
</div>
<div class="field field-name-field-featured-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/news/comic-con-canceled-due-covid-19-pandemic"><img src="https://www.awn.com/sites/default/files/styles/tiny_featured/public/image/featured/sdcc.jpg?itok=ryxcTCk2" width="220" height="123" alt="Comic-Con Canceled Due to COVID-19 Pandemic" title="Comic-Con Canceled Due to COVID-19 Pandemic" /></a></div>
      </div>
</div>
<div class="field field-name-field-abstract field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><p>Event organizers announce event will not be held this year, will return July 22-25, 2021</p>
</div>
      </div>
</div>
  </div>
  
  <div class="clearfix">
                    <div class="last-links"><div class="taxonomy-terms">In <span class="taxonomy-term"><a href="/business">Business</a></span>, <a href="/event">Event</a>, <a href="/festival">Festival</a>, <a href="/films">Films</a>, <a href="/places">Places</a>, <a href="/visual-effects">Visual Effects</a> | <span class="taxonomy-term"><a href="/animationworld">ANIMATIONWorld</a></span>, <a href="/news">Headline News</a>, <a href="/vfxworld">VFXWorld</a> | <span class="taxonomy-term">Special Events: <a href="/specialevents/comic-con">Comic-Con</a></span> | <span class="taxonomy-term">Geographic Region: <a href="/regions/north-america">North America</a></span></div><div class="read-more"><a href="/news/comic-con-canceled-due-covid-19-pandemic">Read More <span class="element-invisible"> about Comic-Con Canceled Due to COVID-19 Pandemic</span>&raquo;</a></div></div>
          </div>
</article>
      </div>
  <div class="views-row views-row-21 views-row-odd">
    <article class="node node-article node-teaser node-published node-not-promoted node-not-sticky author-dsarto odd clearfix" id="node-article-1051589">
      <header>
        <span class="descriptive-tags"><a href="/tag/anime">Anime</a></span>
    <span class="type-tag type-tag-news"><a href="/news">Headline News</a></span>
        <h2 class="node-title clearfix">
            <span class="title-with-tag"><a href="/news/watch-first-trailer-crunchyroll-original-god-high-school" title="WATCH: First Trailer for Crunchyroll Original ‘The God of High School’">WATCH: First Trailer for Crunchyroll Original ‘The God of High School’</a></span>
                </h2>
  </header>
          <footer class="submitted">By <a href="/users/dan-sarto" title="View Dan Sarto&#039;s profile." class="username">Dan Sarto</a> | Thursday, April 16, 2020 at 4:38pm</footer>
      
  <div class="content clearfix">
    <div class="field field-name-field-featured-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/news/watch-first-trailer-crunchyroll-original-god-high-school"><img src="https://www.awn.com/sites/default/files/styles/small_featured/public/image/featured/cro_godofhighschool-1.jpg?itok=6zt9QCJ3" width="300" height="168" alt="WATCH: First Trailer for Crunchyroll Original ‘The God of High School’" title="WATCH: First Trailer for Crunchyroll Original ‘The God of High School’" /></a></div>
      </div>
</div>
<div class="field field-name-field-featured-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/news/watch-first-trailer-crunchyroll-original-god-high-school"><img src="https://www.awn.com/sites/default/files/styles/tiny_featured/public/image/featured/cro_godofhighschool-1.jpg?itok=qTCbOonU" width="220" height="123" alt="WATCH: First Trailer for Crunchyroll Original ‘The God of High School’" title="WATCH: First Trailer for Crunchyroll Original ‘The God of High School’" /></a></div>
      </div>
</div>
<div class="field field-name-field-abstract field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><p>Studios’ latest original series, based on Yongje Park and WEBTOON’s comic series of same name, will premiere exclusively on the streaming platform this coming July.</p>
</div>
      </div>
</div>
  </div>
  
  <div class="clearfix">
                    <div class="last-links"><div class="taxonomy-terms">In <span class="taxonomy-term"><a href="/2d">2D</a></span>, <a href="/anime">Anime</a>, <a href="/books">Books</a>, <a href="/business">Business</a>, <a href="/cg">CG</a>, <a href="/digital-media">Digital Media</a>, <a href="/people">People</a>, <a href="/television">Television</a>, <a href="/voice-acting">Voice Acting</a> | <span class="taxonomy-term"><a href="/animationworld">ANIMATIONWorld</a></span>, <a href="/news">Headline News</a> | <span class="taxonomy-term">Geographic Region: <a href="/regions/all">All</a></span></div><div class="read-more"><a href="/news/watch-first-trailer-crunchyroll-original-god-high-school">Read More <span class="element-invisible"> about WATCH: First Trailer for Crunchyroll Original ‘The God of High School’</span>&raquo;</a></div></div>
          </div>
</article>
      </div>
  <div class="views-row views-row-22 views-row-even">
    <article class="node node-article node-teaser node-published node-not-promoted node-not-sticky author-dsarto even clearfix" id="node-article-1051588">
      <header>
        <span class="descriptive-tags"><a href="/tag/svod">SVOD</a></span>
    <span class="type-tag type-tag-news"><a href="/news">Headline News</a></span>
        <h2 class="node-title clearfix">
            <span class="title-with-tag"><a href="/news/clip-babies-can-be-sickeningly-sweet-willoughbys" title="CLIP: Babies Can Be Sickeningly Sweet in ‘The Willoughbys’">CLIP: Babies Can Be Sickeningly Sweet in ‘The Willoughbys’</a></span>
                </h2>
  </header>
          <footer class="submitted">By <a href="/users/dan-sarto" title="View Dan Sarto&#039;s profile." class="username">Dan Sarto</a> | Thursday, April 16, 2020 at 2:29pm</footer>
      
  <div class="content clearfix">
    <div class="field field-name-field-featured-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/news/clip-babies-can-be-sickeningly-sweet-willoughbys"><img src="https://www.awn.com/sites/default/files/styles/small_featured/public/image/featured/willoughbys_-_production_stills_-_135_180b.jpg?itok=1ZNjrwXz" width="300" height="168" alt="CLIP: Babies Can Be Sickeningly Sweet in ‘The Willoughbys’" title="CLIP: Babies Can Be Sickeningly Sweet in ‘The Willoughbys’" /></a></div>
      </div>
</div>
<div class="field field-name-field-featured-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/news/clip-babies-can-be-sickeningly-sweet-willoughbys"><img src="https://www.awn.com/sites/default/files/styles/tiny_featured/public/image/featured/willoughbys_-_production_stills_-_135_180b.jpg?itok=iYLKfAjd" width="220" height="123" alt="CLIP: Babies Can Be Sickeningly Sweet in ‘The Willoughbys’" title="CLIP: Babies Can Be Sickeningly Sweet in ‘The Willoughbys’" /></a></div>
      </div>
</div>
<div class="field field-name-field-abstract field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><p>There’s nothing stronger and more touching than the bond between a baby and a building filled with candy in Kris Pearn’s hilarious animated comedy, launching April 22 on Netflix.</p>
</div>
      </div>
</div>
  </div>
  
  <div class="clearfix">
                    <div class="last-links"><div class="taxonomy-terms">In <span class="taxonomy-term"><a href="/3d">3D</a></span>, <a href="/cg">CG</a>, <a href="/digital-media">Digital Media</a>, <a href="/films">Films</a>, <a href="/people">People</a> | <span class="taxonomy-term"><a href="/animationworld">ANIMATIONWorld</a></span>, <a href="/news">Headline News</a> | <span class="taxonomy-term">Geographic Region: <a href="/regions/all">All</a></span></div><div class="read-more"><a href="/news/clip-babies-can-be-sickeningly-sweet-willoughbys">Read More <span class="element-invisible"> about CLIP: Babies Can Be Sickeningly Sweet in ‘The Willoughbys’</span>&raquo;</a></div></div>
          </div>
</article>
      </div>
  <div class="views-row views-row-23 views-row-odd">
    <article class="node node-article node-teaser node-published node-not-promoted node-not-sticky author-awn-staff-editor odd clearfix" id="node-article-1051587">
      <header>
        <span class="descriptive-tags"><a href="/tag/graphic-novels">graphic novels</a></span>
    <span class="type-tag type-tag-news"><a href="/news">Headline News</a></span>
        <h2 class="node-title clearfix">
            <span class="title-with-tag"><a href="/news/stephan-franck-launches-kickstarter-palomino-graphic-novel" title="Stephan Franck Launches Kickstarter for ‘PALOMINO’ Graphic Novel">Stephan Franck Launches Kickstarter for ‘PALOMINO’ Graphic Novel</a></span>
                </h2>
  </header>
          <footer class="submitted">By <a href="/users/awn-staff-editor" title="View AWN Staff Editor&#039;s profile." class="username">AWN Staff Editor</a> | Thursday, April 16, 2020 at 1:14pm</footer>
      
  <div class="content clearfix">
    <div class="field field-name-field-featured-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/news/stephan-franck-launches-kickstarter-palomino-graphic-novel"><img src="https://www.awn.com/sites/default/files/styles/small_featured/public/image/featured/palomino-resized.jpg?itok=sK5YkoR0" width="300" height="168" alt="Stephan Franck Launches Kickstarter for ‘PALOMINO’ Graphic Novel" title="Stephan Franck Launches Kickstarter for ‘PALOMINO’ Graphic Novel" /></a></div>
      </div>
</div>
<div class="field field-name-field-featured-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/news/stephan-franck-launches-kickstarter-palomino-graphic-novel"><img src="https://www.awn.com/sites/default/files/styles/tiny_featured/public/image/featured/palomino-resized.jpg?itok=XCuY5N87" width="220" height="123" alt="Stephan Franck Launches Kickstarter for ‘PALOMINO’ Graphic Novel" title="Stephan Franck Launches Kickstarter for ‘PALOMINO’ Graphic Novel" /></a></div>
      </div>
</div>
<div class="field field-name-field-abstract field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><p>First of Dark Planet Comics’ four-part series captures urban country music scene in Los Angeles in the 1980s.</p>
</div>
      </div>
</div>
  </div>
  
  <div class="clearfix">
                    <div class="last-links"><div class="taxonomy-terms">In <span class="taxonomy-term"><a href="/2d">2D</a></span>, <a href="/art">Art</a>, <a href="/books">Books</a>, <a href="/films">Films</a>, <a href="/people">People</a>, <a href="/writing">Writing</a> | <span class="taxonomy-term"><a href="/animationworld">ANIMATIONWorld</a></span>, <a href="/news">Headline News</a> | <span class="taxonomy-term">Geographic Region: <a href="/regions/all">All</a></span></div><div class="read-more"><a href="/news/stephan-franck-launches-kickstarter-palomino-graphic-novel">Read More <span class="element-invisible"> about Stephan Franck Launches Kickstarter for ‘PALOMINO’ Graphic Novel</span>&raquo;</a></div></div>
          </div>
</article>
      </div>
  <div class="views-row views-row-24 views-row-even">
    <article class="node node-article node-teaser node-published node-not-promoted node-not-sticky author-awn-staff-editor even clearfix" id="node-article-1051586">
      <header>
        <span class="descriptive-tags"><a href="/tag/people">People</a></span>
    <span class="type-tag type-tag-news"><a href="/news">Headline News</a></span>
        <h2 class="node-title clearfix">
            <span class="title-with-tag"><a href="/news/fern-adds-elizabeth-laferri-re-creative-team" title="Fern Adds Elizabeth Laferrière to Creative Team ">Fern Adds Elizabeth Laferrière to Creative Team </a></span>
                </h2>
  </header>
          <footer class="submitted">By <a href="/users/awn-staff-editor" title="View AWN Staff Editor&#039;s profile." class="username">AWN Staff Editor</a> | Thursday, April 16, 2020 at 1:02pm</footer>
      
  <div class="content clearfix">
    <div class="field field-name-field-featured-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/news/fern-adds-elizabeth-laferri-re-creative-team"><img src="https://www.awn.com/sites/default/files/styles/small_featured/public/image/featured/laferriere_headshot-1280x720.jpg?itok=t5YuR-_D" width="300" height="168" alt="Fern Adds Elizabeth Laferrière to Creative Team " title="Fern Adds Elizabeth Laferrière to Creative Team " /></a></div>
      </div>
</div>
<div class="field field-name-field-featured-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/news/fern-adds-elizabeth-laferri-re-creative-team"><img src="https://www.awn.com/sites/default/files/styles/tiny_featured/public/image/featured/laferriere_headshot-1280x720.jpg?itok=o4uhFt4B" width="220" height="123" alt="Fern Adds Elizabeth Laferrière to Creative Team " title="Fern Adds Elizabeth Laferrière to Creative Team " /></a></div>
      </div>
</div>
<div class="field field-name-field-abstract field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><p>Montreal-based artist, known for creating surreal images through collage, will serve as director and art director for the animation and design studio.</p>
</div>
      </div>
</div>
  </div>
  
  <div class="clearfix">
                    <div class="last-links"><div class="taxonomy-terms">In <span class="taxonomy-term"><a href="/2d">2D</a></span>, <a href="/3d">3D</a>, <a href="/business">Business</a>, <a href="/cg">CG</a>, <a href="/commercials">Commercials</a>, <a href="/jobs-recruiting">Jobs &amp; Recruiting</a>, <a href="/people">People</a> | <span class="taxonomy-term"><a href="/animationworld">ANIMATIONWorld</a></span>, <a href="/news">Headline News</a> | <span class="taxonomy-term">Geographic Region: <a href="/regions/all">All</a></span></div><div class="read-more"><a href="/news/fern-adds-elizabeth-laferri-re-creative-team">Read More <span class="element-invisible"> about Fern Adds Elizabeth Laferrière to Creative Team </span>&raquo;</a></div></div>
          </div>
</article>
      </div>
  <div class="views-row views-row-25 views-row-odd views-row-last">
    <article class="node node-article node-teaser node-published node-not-promoted node-not-sticky author-dsarto odd clearfix" id="node-article-1051585">
      <header>
        <span class="descriptive-tags"><a href="/tag/svod">SVOD</a></span>
    <span class="type-tag type-tag-news"><a href="/news">Headline News</a></span>
        <h2 class="node-title clearfix">
            <span class="title-with-tag"><a href="/news/watch-official-trailer-justin-roilands-solar-opposites" title="WATCH: Official Trailer for Justin Roiland’s ‘Solar Opposites’">WATCH: Official Trailer for Justin Roiland’s ‘Solar Opposites’</a></span>
                </h2>
  </header>
          <footer class="submitted">By <a href="/users/dan-sarto" title="View Dan Sarto&#039;s profile." class="username">Dan Sarto</a> | Thursday, April 16, 2020 at 12:39pm</footer>
      
  <div class="content clearfix">
    <div class="field field-name-field-featured-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/news/watch-official-trailer-justin-roilands-solar-opposites"><img src="https://www.awn.com/sites/default/files/styles/small_featured/public/image/featured/so1a.jpg?itok=bxLDEz7r" width="300" height="168" alt="WATCH: Official Trailer for Justin Roiland’s ‘Solar Opposites’" title="WATCH: Official Trailer for Justin Roiland’s ‘Solar Opposites’" /></a></div>
      </div>
</div>
<div class="field field-name-field-featured-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><a href="/news/watch-official-trailer-justin-roilands-solar-opposites"><img src="https://www.awn.com/sites/default/files/styles/tiny_featured/public/image/featured/so1a.jpg?itok=xOINeHU0" width="220" height="123" alt="WATCH: Official Trailer for Justin Roiland’s ‘Solar Opposites’" title="WATCH: Official Trailer for Justin Roiland’s ‘Solar Opposites’" /></a></div>
      </div>
</div>
<div class="field field-name-field-abstract field-type-text-long field-label-hidden">
    <div class="field-items">
          <div class="field-item even"><p>New series about a team of aliens that crash lands in Suburban USA, co-created by Roiland and ‘Rick and Morty’ head writer Mike McMahan, premieres on Hulu May 8, 2020.</p>
</div>
      </div>
</div>
  </div>
  
  <div class="clearfix">
                    <div class="last-links"><div class="taxonomy-terms">In <span class="taxonomy-term"><a href="/2d">2D</a></span>, <a href="/business">Business</a>, <a href="/cg">CG</a>, <a href="/digital-media">Digital Media</a>, <a href="/people">People</a>, <a href="/television">Television</a> | <span class="taxonomy-term"><a href="/animationworld">ANIMATIONWorld</a></span>, <a href="/news">Headline News</a> | <span class="taxonomy-term">Geographic Region: <a href="/regions/all">All</a></span></div><div class="read-more"><a href="/news/watch-official-trailer-justin-roilands-solar-opposites">Read More <span class="element-invisible"> about WATCH: Official Trailer for Justin Roiland’s ‘Solar Opposites’</span>&raquo;</a></div></div>
          </div>
</article>
      </div>
    </div>
  
      <h2 class="element-invisible">Pages</h2><div class="item-list"><ul class="pager clearfix"><li class="pager-current first">1</li><li class="pager-item"><a title="Go to page 2" href="/home?url=/taxonomy/term/199/rss.xml&amp;page=1">2</a></li><li class="pager-item"><a title="Go to page 3" href="/home?url=/taxonomy/term/199/rss.xml&amp;page=2">3</a></li><li class="pager-item"><a title="Go to page 4" href="/home?url=/taxonomy/term/199/rss.xml&amp;page=3">4</a></li><li class="pager-item"><a title="Go to page 5" href="/home?url=/taxonomy/term/199/rss.xml&amp;page=4">5</a></li><li class="pager-item"><a title="Go to page 6" href="/home?url=/taxonomy/term/199/rss.xml&amp;page=5">6</a></li><li class="pager-item"><a title="Go to page 7" href="/home?url=/taxonomy/term/199/rss.xml&amp;page=6">7</a></li><li class="pager-ellipsis">…</li><li class="pager-next"><a title="Go to next page" href="/home?url=/taxonomy/term/199/rss.xml&amp;page=1">next ›</a></li><li class="pager-last last"><a title="Go to last page" href="/home?url=/taxonomy/term/199/rss.xml&amp;page=2767">last »</a></li></ul></div>  
  
  
  
  
</div>    </div>
  </div>
</div>  </div>
</div>
<aside class="grid-4 region region-sidebar-second" id="region-sidebar-second">
  <div class="region-inner region-sidebar-second-inner">
    <section class="block block-views block-homepage-content-block-3 block-views-homepage-content-block-3 odd" id="block-views-homepage-content-block-3">
  <div class="block-inner clearfix">
              <h2 class="block-title">Trending Now:</h2>
            
    <div class="content clearfix">
      <div class="view view-homepage-content view-id-homepage_content view-display-id-block_3 block-trending-now view-dom-id-60977809ecbeaab16f18b1b20e890a21">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/animationworld/andy-richter-talks-animation-domination-and-jon-benjamins-van">Andy Richter Talks Animation Domination...</a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/siggraph-2020-canceled-event-moving-virtual-conference-format">SIGGRAPH 2020 Canceled; Event Moving to...</a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/exclusive-clip-order-court-judge-annie-duncanville">Exclusive Clip: Order in the Court of ‘...</a></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/stage-home-clangers-and-nordoff-robbins-launching-april-28">‘On Stage at Home with Clangers and...</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  </div>
</section><div class="block block-dfp block-awn-x02 block-dfp-awn-x02 even block-without-title" id="block-dfp-awn-x02">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id="dfp-ad-awn_x02-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-awn_x02" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-awn_x02");
    });
  </script>
</div>
</div>    </div>
  </div>
</div><div class="block block-animation-world-network block-newsletter-anon block-animation-world-network-newsletter-anon odd block-without-title" id="block-animation-world-network-newsletter-anon">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <p><a class="newsletter-sidebar" href="/user/register">&nbsp;</a></p>    </div>
  </div>
</div><section class="block block-views block-news-page-content-block-3 block-views-news-page-content-block-3 even" id="block-views-news-page-content-block-3">
  <div class="block-inner clearfix">
              <h2 class="block-title">Top Headline News</h2>
            
    <div class="content clearfix">
      <div class="view view-news-page-content view-id-news_page_content view-display-id-block_3 featured-sidebar view-dom-id-bc85f490aca88f5006df9535c350763a">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><i class="fas fa-angle-double-right"></i> <a href="/news/siggraph-2020-canceled-event-moving-virtual-conference-format">SIGGRAPH 2020 Canceled; Event Moving to Virtual Conference Format</a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><i class="fas fa-angle-double-right"></i> <a href="/news/exclusive-clip-order-court-judge-annie-duncanville">Exclusive Clip: Order in the Court of ‘Judge Annie’ on ‘Duncanville’ </a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><i class="fas fa-angle-double-right"></i> <a href="/news/oscar-winning-director-gene-deitch-dies-95">Oscar-Winning Director Gene Deitch Dies at 95</a></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><i class="fas fa-angle-double-right"></i> <a href="/news/all-new-simpsons-extremesons-extreme-sports-couch-gag">All New ‘The Simpsons’ ‘The Extremesons’ Extreme Sports Couch Gag</a></span>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><i class="fas fa-angle-double-right"></i> <a href="/news/comic-con-canceled-due-covid-19-pandemic">Comic-Con Canceled Due to COVID-19 Pandemic</a></span>  </div>  </div>
  <div class="views-row views-row-6 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><i class="fas fa-angle-double-right"></i> <a href="/news/quibi-orders-doomland-adult-animated-comedy">Quibi Orders ‘Doomland’ Adult Animated Comedy</a></span>  </div>  </div>
  <div class="views-row views-row-7 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><i class="fas fa-angle-double-right"></i> <a href="/news/stage-home-clangers-and-nordoff-robbins-launching-april-28">‘On Stage at Home with Clangers and Nordoff Robbins’ Launching April 28</a></span>  </div>  </div>
  <div class="views-row views-row-8 views-row-even views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><i class="fas fa-angle-double-right"></i> <a href="/news/every-day-april-earth-day-kabillion-and-kabillion-girls-rule">Every Day in April is Earth Day on Kabillion and Kabillion Girls Rule!</a></span>  </div>  </div>
    </div>
  
  
  
      
<div class="more-link">
  <a href="/news">
    See More »  </a>
</div>
  
  
  
</div>    </div>
  </div>
</section><div class="block block-dfp block-awn-x03 block-dfp-awn-x03 odd block-without-title" id="block-dfp-awn-x03">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id="dfp-ad-awn_x03-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-awn_x03" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-awn_x03");
    });
  </script>
</div>
</div>    </div>
  </div>
</div><section class="block block-aggregator block-feed-1 block-aggregator-feed-1 even" id="block-aggregator-feed-1">
  <div class="block-inner clearfix">
              <h2 class="block-title">Career Connections</h2>
            
    <div class="content clearfix">
      <div class="item-list"><ul><li class="first"><i class="fas fa-angle-double-right"></i> <a class="job-title" href="https://jobs.awn.com/job/senior-3d-generalist-animator/53800416/">Senior 3D Generalist Animator</a> <a class="company-title" href="https://jobs.awn.com/job/senior-3d-generalist-animator/53800416/">Lawrence Livermore National Laboratory</a>
</li><li><i class="fas fa-angle-double-right"></i> <a class="job-title" href="https://jobs.awn.com/job/head-of-design-next-gen-experience/53793706/">Head of Design, Next Gen Experience</a> <a class="company-title" href="https://jobs.awn.com/job/head-of-design-next-gen-experience/53793706/">NBA</a>
</li><li><i class="fas fa-angle-double-right"></i> <a class="job-title" href="https://jobs.awn.com/job/test-and-performance-specialist-digital-advertising/53792939/">Test and Performance Specialist, Digital Advertising</a> <a class="company-title" href="https://jobs.awn.com/job/test-and-performance-specialist-digital-advertising/53792939/">Nintendo of America, Inc.</a>
</li><li><i class="fas fa-angle-double-right"></i> <a class="job-title" href="https://jobs.awn.com/job/environment-designer-retro-studios/53788268/">Environment Designer (Retro Studios)</a> <a class="company-title" href="https://jobs.awn.com/job/environment-designer-retro-studios/53788268/">Nintendo of America, Inc.</a>
</li><li><i class="fas fa-angle-double-right"></i> <a class="job-title" href="https://jobs.awn.com/job/software-engineer-augmented-reality/53784660/">Software Engineer, Augmented Reality</a> <a class="company-title" href="https://jobs.awn.com/job/software-engineer-augmented-reality/53784660/">Rockwell Automation</a>
</li><li><i class="fas fa-angle-double-right"></i> <a class="job-title" href="https://jobs.awn.com/job/sr-director-digital-experience-uiux-design/53778003/">Sr Director Digital Experience (UI/UX Design)</a> <a class="company-title" href="https://jobs.awn.com/job/sr-director-digital-experience-uiux-design/53778003/">CenturyLink</a>
</li><li><i class="fas fa-angle-double-right"></i> <a class="job-title" href="https://jobs.awn.com/job/contract-lighting-artist-retro-studios/53776499/">CONTRACT - Lighting Artist (Retro Studios)</a> <a class="company-title" href="https://jobs.awn.com/job/contract-lighting-artist-retro-studios/53776499/">Nintendo of America, Inc.</a>
</li><li class="last"><i class="fas fa-angle-double-right"></i> <a class="job-title" href="https://jobs.awn.com/job/ux-designer/53774461/">UX Designer</a> <a class="company-title" href="https://jobs.awn.com/job/ux-designer/53774461/">Bank Of America</a>
</li></ul></div><div class="more-link"><a href="http://jobs.awn.com/c/search_results.cfm" title="View more job listings.">See More &raquo;</a></div>    </div>
  </div>
</section><section class="block block-disqus block-disqus-recent-comments block-disqus-disqus-recent-comments odd" id="block-disqus-disqus-recent-comments">
  <div class="block-inner clearfix">
              <h2 class="block-title">Recent Comments</h2>
            
    <div class="content clearfix">
      <div id="dsq-recentcomments" class="dsq-widget"><script type="text/javascript" src="//disqus.com/forums/animationworldnetwork/recent_comments_widget.js?num_items=6&amp;excerpt_length=200&amp;avatar_size=32"></script>
</div>    </div>
  </div>
</section><section class="block block-views block-reviews-page-content-block-3 block-views-reviews-page-content-block-3 even" id="block-views-reviews-page-content-block-3">
  <div class="block-inner clearfix">
              <h2 class="block-title">Recent Reviews</h2>
            
    <div class="content clearfix">
      <div class="view view-reviews-page-content view-id-reviews_page_content view-display-id-block_3 block-featured-sidebar view-dom-id-b2b5e7bc01be60888c17c0f9c9ea536b">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-field-featured-image">        <div class="field-content"><a href="/animationworld/review-ride-your-wave-love-loss-and-awkwardness-beach"><img src="https://www.awn.com/sites/default/files/styles/small_featured/public/image/featured/ryw_4-1280.jpg?itok=9RqjsT_U" width="300" height="168" alt="Review: ‘Ride Your Wave’ - Love, Loss, and Awkwardness on the Beach" title="Masaaki Yuasa&#039;s &#039;Ride Your Wave,&#039; now in U.S. theatres. All images courtesy of GKIDS." /></a>
</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/animationworld/review-ride-your-wave-love-loss-and-awkwardness-beach">Review: ‘Ride Your Wave’ - Love, Loss, and Awkwardness on the Beach</a></span>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-field-featured-image">        <div class="field-content"><a href="/blog/review-fiafs-2020-animation-first-festival"><img src="https://www.awn.com/sites/default/files/styles/small_featured/public/image/featured/1051294-review-fiafs-2020-animation-first-festival.jpg?itok=gggCesbj" width="300" height="168" alt="Review: FIAF’s 2020 Animation First Festival" title="Review: FIAF’s 2020 Animation First Festival" /></a>
</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/blog/review-fiafs-2020-animation-first-festival">Review: FIAF’s 2020 Animation First Festival</a></span>  </div></li>
          <li class="views-row views-row-3 views-row-odd views-row-last">  
  <div class="views-field views-field-field-featured-image">        <div class="field-content"><a href="/animationworld/review-weathering-you-finding-place-where-you-belong"><img src="https://www.awn.com/sites/default/files/styles/small_featured/public/image/featured/1051251-review-weathering-you-finding-place-where-you-belong.jpg?itok=omkDNF64" width="300" height="168" alt="Review: ‘Weathering with You’ - Finding That Place Where You Belong" title="Review: ‘Weathering with You’ - Finding That Place Where You Belong" /></a>
</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/animationworld/review-weathering-you-finding-place-where-you-belong">Review: ‘Weathering with You’ - Finding That Place Where You Belong</a></span>  </div></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/review">
    See More »  </a>
</div>
  
  
  
</div>    </div>
  </div>
</section><div class="block block-dfp block-awn-x04 block-dfp-awn-x04 odd block-without-title" id="block-dfp-awn-x04">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id="dfp-ad-awn_x04-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-awn_x04" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-awn_x04");
    });
  </script>
</div>
</div>    </div>
  </div>
</div><section class="block block-views block-featured-blogs-block block-views-featured-blogs-block even" id="block-views-featured-blogs-block">
  <div class="block-inner clearfix">
              <h2 class="block-title">Featured Blogs</h2>
            
    <div class="content clearfix">
      <div class="view view-featured-blogs view-id-featured_blogs view-display-id-block view-dom-id-06c723c06c4098c8fddfb8483f35076c">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-avatar">        <div class="field-content"><a href="/blogs/10-till-6"><img src="https://www.awn.com/sites/default/files/styles/userthumbnail_tiny/public/10-till-6.png?itok=H0jmhGWo" width="45" height="45" alt="10 Till 6" title="10 Till 6" /></a></div>  </div>  
  <div class="views-field views-field-name">        <span class="field-content"><a href="/blogs/10-till-6">10 Till 6</a></span>  </div>  
  <div class="views-field views-field-field-authors">        <div class="field-content">Dan Sarto</div>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-avatar">        <div class="field-content"><a href="/blogs/2day-animation"><img src="https://www.awn.com/sites/default/files/styles/userthumbnail_tiny/public/2day-square6.jpg?itok=0FNUm6s8" width="45" height="45" alt="2Day in Animation" /></a></div>  </div>  
  <div class="views-field views-field-name">        <span class="field-content"><a href="/blogs/2day-animation">2Day in Animation</a></span>  </div>  
  <div class="views-field views-field-field-authors">        <div class="field-content">Bob Lincoln</div>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-field-avatar">        <div class="field-content"><a href="/blogs/ambling-around"><img src="https://www.awn.com/sites/default/files/styles/userthumbnail_tiny/public/sharon_katz2-1000pix.jpg?itok=IcnGz20a" width="45" height="45" alt="" /></a></div>  </div>  
  <div class="views-field views-field-name">        <span class="field-content"><a href="/blogs/ambling-around">Ambling Around</a></span>  </div>  
  <div class="views-field views-field-field-authors">        <div class="field-content">Sharon Katz</div>  </div>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-field-avatar">        <div class="field-content"><a href="/blogs/animated-travels"><img src="https://www.awn.com/sites/default/files/styles/userthumbnail_tiny/public/animated-travels.png?itok=qlhVjNhw" width="45" height="45" alt="Animated Travels" title="Animated Travels" /></a></div>  </div>  
  <div class="views-field views-field-name">        <span class="field-content"><a href="/blogs/animated-travels">Animated Travels</a></span>  </div>  
  <div class="views-field views-field-field-authors">        <div class="field-content">Dan Sarto</div>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd">
      
  <div class="views-field views-field-field-avatar">        <div class="field-content"><a href="/blogs/casually-uninformed"><img src="https://www.awn.com/sites/default/files/styles/userthumbnail_tiny/public/casually-uninformed.png?itok=LaLmeTDj" width="45" height="45" alt="Casually Uninformed" title="Casually Uninformed" /></a></div>  </div>  
  <div class="views-field views-field-name">        <span class="field-content"><a href="/blogs/casually-uninformed">Casually Uninformed</a></span>  </div>  
  <div class="views-field views-field-field-authors">        <div class="field-content">Dan Sarto</div>  </div>  </div>
  <div class="views-row views-row-6 views-row-even">
      
  <div class="views-field views-field-field-avatar">        <div class="field-content"><a href="/blogs/chew"><img src="https://www.awn.com/sites/default/files/styles/userthumbnail_tiny/public/chew-on-this.png?itok=zRf57Sjn" width="45" height="45" alt="Chew On This" title="Chew On This" /></a></div>  </div>  
  <div class="views-field views-field-name">        <span class="field-content"><a href="/blogs/chew">Chew On This</a></span>  </div>  
  <div class="views-field views-field-field-authors">        <div class="field-content">Chris Robinson</div>  </div>  </div>
  <div class="views-row views-row-7 views-row-odd">
      
  <div class="views-field views-field-field-avatar">        <div class="field-content"><a href="/blogs/creative-transformation-learning-conceptual-age"><img src="https://www.awn.com/sites/default/files/styles/userthumbnail_tiny/public/creative-transformation.png?itok=e_UYRMxt" width="45" height="45" alt="Creative Transformation: Learning for the Conceptual Age" title="Creative Transformation: Learning for the Conceptual Age" /></a></div>  </div>  
  <div class="views-field views-field-name">        <span class="field-content"><a href="/blogs/creative-transformation-learning-conceptual-age">Creative Transformation: Learning for the Conceptual Age</a></span>  </div>  
  <div class="views-field views-field-field-authors">        <div class="field-content">Robin King</div>  </div>  </div>
  <div class="views-row views-row-8 views-row-even">
      
  <div class="views-field views-field-field-avatar">        <div class="field-content"><a href="/blogs/ed-hooks-acting-animators"><img src="https://www.awn.com/sites/default/files/styles/userthumbnail_tiny/public/ed-hooks.png?itok=kiP7ZrI_" width="45" height="45" alt="Ed Hooks - Acting for Animators" title="Ed Hooks - Acting for Animators" /></a></div>  </div>  
  <div class="views-field views-field-name">        <span class="field-content"><a href="/blogs/ed-hooks-acting-animators">Ed Hooks - Acting for Animators</a></span>  </div>  
  <div class="views-field views-field-field-authors">        <div class="field-content">Ed Hooks</div>  </div>  </div>
  <div class="views-row views-row-9 views-row-odd">
      
  <div class="views-field views-field-field-avatar">        <div class="field-content"><a href="/blogs/fade-screenwriting-jeffrey-scott"><img src="https://www.awn.com/sites/default/files/styles/userthumbnail_tiny/public/fade-in.png?itok=1sbdEdvU" width="45" height="45" alt="FADE IN: on Screenwriting, by Jeffrey Scott" title="FADE IN: on Screenwriting, by Jeffrey Scott" /></a></div>  </div>  
  <div class="views-field views-field-name">        <span class="field-content"><a href="/blogs/fade-screenwriting-jeffrey-scott">FADE IN: on Screenwriting, by Jeffrey Scott</a></span>  </div>  
  <div class="views-field views-field-field-authors">        <div class="field-content">Jeffrey Scott</div>  </div>  </div>
  <div class="views-row views-row-10 views-row-even">
      
  <div class="views-field views-field-field-avatar">        <div class="field-content"><a href="/blogs/fan-services"><img src="https://www.awn.com/sites/default/files/styles/userthumbnail_tiny/public/db-th.jpg?itok=zsXEO9RR" width="45" height="45" alt="" title="Donna Bulford - Fan Servies Blog on AWN.com" /></a></div>  </div>  
  <div class="views-field views-field-name">        <span class="field-content"><a href="/blogs/fan-services">Fan Services</a></span>  </div>  
  <div class="views-field views-field-field-authors">        <div class="field-content">Donna Bulford</div>  </div>  </div>
  <div class="views-row views-row-11 views-row-odd">
      
  <div class="views-field views-field-field-avatar">        <div class="field-content"><a href="/blogs/fmx-conference-spotlight"><img src="https://www.awn.com/sites/default/files/styles/userthumbnail_tiny/public/fmx.png?itok=WuYLimEq" width="45" height="45" alt="FMX Conference Spotlight" title="FMX Conference Spotlight" /></a></div>  </div>  
  <div class="views-field views-field-name">        <span class="field-content"><a href="/blogs/fmx-conference-spotlight">FMX Conference Spotlight</a></span>  </div>  
  <div class="views-field views-field-field-authors">        <div class="field-content">Dan Sarto</div>  </div>  </div>
  <div class="views-row views-row-12 views-row-even">
      
  <div class="views-field views-field-field-avatar">        <div class="field-content"><a href="/blogs/lets-go-eat-factory"><img src="https://www.awn.com/sites/default/files/styles/userthumbnail_tiny/public/chris_robinson-author_avatar.jpg?itok=wvnk6y4_" width="45" height="45" alt="" title="Chris Robinson" /></a></div>  </div>  
  <div class="views-field views-field-name">        <span class="field-content"><a href="/blogs/lets-go-eat-factory">Let&#039;s Go Eat the Factory!</a></span>  </div>  
  <div class="views-field views-field-field-authors">        <div class="field-content">Chris Robinson</div>  </div>  </div>
  <div class="views-row views-row-13 views-row-odd">
      
  <div class="views-field views-field-field-avatar">        <div class="field-content"><a href="/blogs/lines-of-thought"><img src="https://www.awn.com/sites/default/files/styles/userthumbnail_tiny/public/portrait.jpg?itok=A2Cp0oRY" width="45" height="45" alt="Lines of Thought" /></a></div>  </div>  
  <div class="views-field views-field-name">        <span class="field-content"><a href="/blogs/lines-of-thought">Lines of Thought</a></span>  </div>  
  <div class="views-field views-field-field-authors">        <div class="field-content">Janet Blatter</div>  </div>  </div>
  <div class="views-row views-row-14 views-row-even">
      
  <div class="views-field views-field-field-avatar">        <div class="field-content"><a href="/blogs/perrys-previews-insights-child-film-critic"><img src="https://www.awn.com/sites/default/files/styles/userthumbnail_tiny/public/perrys-previews.png?itok=WB-x-2bu" width="45" height="45" alt="Perry&#039;s Previews – Insights from a Child Film Critic" title="Perry&#039;s Previews – Insights from a Child Film Critic" /></a></div>  </div>  
  <div class="views-field views-field-name">        <span class="field-content"><a href="/blogs/perrys-previews-insights-child-film-critic">Perry&#039;s Previews – Insights from a Child Film Critic</a></span>  </div>  
  <div class="views-field views-field-field-authors">        <div class="field-content">Perry Chen</div>  </div>  </div>
  <div class="views-row views-row-15 views-row-odd">
      
  <div class="views-field views-field-field-avatar">        <div class="field-content"><a href="/blogs/reality-bites"><img src="https://www.awn.com/sites/default/files/styles/userthumbnail_tiny/public/kgportrait2.jpg?itok=AaYeEyES" width="45" height="45" alt="" /></a></div>  </div>  
  <div class="views-field views-field-name">        <span class="field-content"><a href="/blogs/reality-bites">Reality Bites</a></span>  </div>  
  <div class="views-field views-field-field-authors">        <div class="field-content">Kevin Geiger</div>  </div>  </div>
  <div class="views-row views-row-16 views-row-even">
      
  <div class="views-field views-field-field-avatar">        <div class="field-content"><a href="/blogs/reflections"><img src="https://www.awn.com/sites/default/files/styles/userthumbnail_tiny/public/reflections.png?itok=y8GI79ct" width="45" height="45" alt="Reflections" title="Reflections" /></a></div>  </div>  
  <div class="views-field views-field-name">        <span class="field-content"><a href="/blogs/reflections">Reflections</a></span>  </div>  
  <div class="views-field views-field-field-authors">        <div class="field-content">Edward Bakst</div>  </div>  </div>
  <div class="views-row views-row-17 views-row-odd">
      
  <div class="views-field views-field-field-avatar">        <div class="field-content"><a href="/blogs/sprockets"><img src="https://www.awn.com/sites/default/files/styles/userthumbnail_tiny/public/avatar.jpg?itok=QR994r8Z" width="45" height="45" alt="Sprockets" /></a></div>  </div>  
  <div class="views-field views-field-name">        <span class="field-content"><a href="/blogs/sprockets">Sprockets</a></span>  </div>  
  <div class="views-field views-field-field-authors">        <div class="field-content">Nancy Denney-Phelps</div>  </div>  </div>
  <div class="views-row views-row-18 views-row-even">
      
  <div class="views-field views-field-field-avatar">        <div class="field-content"><a href="/blogs/stashtv"><img src="https://www.awn.com/sites/default/files/styles/userthumbnail_tiny/public/avatar.png?itok=mCC6L9oV" width="45" height="45" alt="" /></a></div>  </div>  
  <div class="views-field views-field-name">        <span class="field-content"><a href="/blogs/stashtv">StashTV</a></span>  </div>  
  <div class="views-field views-field-field-authors">        <div class="field-content">Stephen Price</div>  </div>  </div>
  <div class="views-row views-row-19 views-row-odd">
      
  <div class="views-field views-field-field-avatar">        <div class="field-content"><a href="/blogs/animation-pimp"><img src="https://www.awn.com/sites/default/files/styles/userthumbnail_tiny/public/animation-pimp.png?itok=VkUHf7Bn" width="45" height="45" alt="The Animation Pimp" title="The Animation Pimp" /></a></div>  </div>  
  <div class="views-field views-field-name">        <span class="field-content"><a href="/blogs/animation-pimp">The Animation Pimp</a></span>  </div>  
  <div class="views-field views-field-field-authors">        <div class="field-content">Chris Robinson</div>  </div>  </div>
  <div class="views-row views-row-20 views-row-even">
      
  <div class="views-field views-field-field-avatar">        <div class="field-content"><a href="/blogs/anime-beat"><img src="https://www.awn.com/sites/default/files/styles/userthumbnail_tiny/public/default_images/default_user.png?itok=1XkRzu1u" width="45" height="45" alt="" /></a></div>  </div>  
  <div class="views-field views-field-name">        <span class="field-content"><a href="/blogs/anime-beat">The Anime Beat</a></span>  </div>  
  <div class="views-field views-field-field-authors">        <div class="field-content">James Brusuelas</div>  </div>  </div>
  <div class="views-row views-row-21 views-row-odd">
      
  <div class="views-field views-field-field-avatar">        <div class="field-content"><a href="/blogs/career-rebel"><img src="https://www.awn.com/sites/default/files/styles/userthumbnail_tiny/public/career-rebel.png?itok=7vW4O4Aa" width="45" height="45" alt="The Career Rebel" title="The Career Rebel" /></a></div>  </div>  
  <div class="views-field views-field-name">        <span class="field-content"><a href="/blogs/career-rebel">The Career Rebel</a></span>  </div>  
  <div class="views-field views-field-field-authors">        <div class="field-content">Lisa Kaye</div>  </div>  </div>
  <div class="views-row views-row-22 views-row-even">
      
  <div class="views-field views-field-field-avatar">        <div class="field-content"><a href="/blogs/making-of-a-dream-animation-production-blog"><img src="https://www.awn.com/sites/default/files/styles/userthumbnail_tiny/public/mark_simon_dream_factory_blog_headshot_100_x100.jpg?itok=hLpmK16E" width="45" height="45" alt="" /></a></div>  </div>  
  <div class="views-field views-field-name">        <span class="field-content"><a href="/blogs/making-of-a-dream-animation-production-blog">The Making of a Dream - An Animation Production Blog</a></span>  </div>  
  <div class="views-field views-field-field-authors">        <div class="field-content">Mark Simon</div>  </div>  </div>
  <div class="views-row views-row-23 views-row-odd">
      
  <div class="views-field views-field-field-avatar">        <div class="field-content"><a href="/blogs/miscweant"><img src="https://www.awn.com/sites/default/files/styles/userthumbnail_tiny/public/miscweant.png?itok=mSBfdvev" width="45" height="45" alt="The Miscweant" title="The Miscweant" /></a></div>  </div>  
  <div class="views-field views-field-name">        <span class="field-content"><a href="/blogs/miscweant">The Miscweant</a></span>  </div>  
  <div class="views-field views-field-field-authors">        <div class="field-content">Joe Strike</div>  </div>  </div>
  <div class="views-row views-row-24 views-row-even views-row-last">
      
  <div class="views-field views-field-field-avatar">        <div class="field-content"><a href="/blogs/view-conference-spotlight"><img src="https://www.awn.com/sites/default/files/styles/userthumbnail_tiny/public/view-conference.png?itok=EiI6_vlH" width="45" height="45" alt="VIEW Conference Spotlight" title="VIEW Conference Spotlight" /></a></div>  </div>  
  <div class="views-field views-field-name">        <span class="field-content"><a href="/blogs/view-conference-spotlight">VIEW Conference Spotlight</a></span>  </div>  
  <div class="views-field views-field-field-authors">        <div class="field-content">Dan Sarto</div>  </div>  </div>
    </div>
  
  
  
      
<div class="more-link">
  <a href="/blogs/all">
    See More »  </a>
</div>
  
  
  
</div>    </div>
  </div>
</section><section class="block block-disqus block-disqus-popular-threads block-disqus-disqus-popular-threads odd" id="block-disqus-disqus-popular-threads">
  <div class="block-inner clearfix">
              <h2 class="block-title">Most Popular</h2>
            
    <div class="content clearfix">
      <div id="dsq-popthreads" class="dsq-widget"><script type="text/javascript" src="//disqus.com/forums/animationworldnetwork/popular_threads_widget.js?num_items=6"></script>
</div>    </div>
  </div>
</section><section class="block block-views block-interviews-page-content-block-3 block-views-interviews-page-content-block-3 even" id="block-views-interviews-page-content-block-3">
  <div class="block-inner clearfix">
              <h2 class="block-title">Recent Interviews</h2>
            
    <div class="content clearfix">
      <div class="view view-interviews-page-content view-id-interviews_page_content view-display-id-block_3 block-featured-sidebar view-dom-id-cd3ffc1ea0fce24c70a2589aa347fb41">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-field-featured-image">        <div class="field-content"><a href="/animationworld/music-and-fiber-collide-melodiously-trolls-world-tour"><img src="https://www.awn.com/sites/default/files/styles/small_featured/public/image/featured/twt-kcs.jpg?itok=Gul67pOK" width="300" height="168" alt="Music and Fiber Collide Melodiously in ‘Trolls World Tour’" title="DreamWorks Animation’s &#039;Trolls World Tour,&#039; premieres through video on demand today, April 10, 2020." /></a>
</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/animationworld/music-and-fiber-collide-melodiously-trolls-world-tour">Music and Fiber Collide Melodiously in ‘Trolls World Tour’</a></span>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-field-featured-image">        <div class="field-content"><a href="/animationworld/walt-dohrn-talks-trolls-world-tour"><img src="https://www.awn.com/sites/default/files/styles/small_featured/public/image/featured/twt1_0.jpg?itok=C6ChdAv1" width="300" height="168" alt="Walt Dohrn Talks ‘Trolls World Tour’" title="DreamWorks Animation and Walt Dohrn&#039;s &#039;Trolls World Tour,&#039; premiering April 10, 2020." /></a>
</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/animationworld/walt-dohrn-talks-trolls-world-tour">Walt Dohrn Talks ‘Trolls World Tour’</a></span>  </div></li>
          <li class="views-row views-row-3 views-row-odd views-row-last">  
  <div class="views-field views-field-field-featured-image">        <div class="field-content"><a href="/animationworld/kara-vallow-tackles-mysteries-science-cosmos-spacetime-odyssey"><img src="https://www.awn.com/sites/default/files/styles/small_featured/public/image/featured/cosmos1-1280.jpg?itok=lQpl1C4z" width="300" height="168" alt="Kara Vallow Tackles the Mysteries of Science in ‘Cosmos: A Spacetime Odyssey’" title="Kara Vallow Tackles the Mysteries of Science in ‘Cosmos: A Spacetime Odyssey’" /></a>
</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/animationworld/kara-vallow-tackles-mysteries-science-cosmos-spacetime-odyssey">Kara Vallow Tackles the Mysteries of Science in ‘Cosmos: A Spacetime...</a></span>  </div></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/interview">
    See More »  </a>
</div>
  
  
  
</div>    </div>
  </div>
</section>  </div>
</aside>  </div>
</div><div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-12">
    <div class="grid-12 region region-postscript-fourth" id="region-postscript-fourth">
  <div class="region-inner region-postscript-fourth-inner">
    <section class="block block-views block-nodequeue-3-block block-views-nodequeue-3-block odd" id="block-views-nodequeue-3-block">
  <div class="block-inner clearfix">
              <h2 class="block-title">Elsewhere on AWN</h2>
            
    <div class="content clearfix">
      <div class="view view-nodequeue-3 view-id-nodequeue_3 view-display-id-block view-dom-id-af8056b1588e203a08fd5f59973324b0">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-field-featured-image">        <div class="field-content"><a title="Free Download: Special Annecy 2018 Edition of ANIMATIONWorld Magazine!" href="/news/free-download-special-annecy-2018-edition-animationworld-magazine"><img title="Free Download: Special Annecy 2018 Edition of ANIMATIONWorld Magazine!" src="https://www.awn.com/sites/default/files/styles/tiniest_featured/public/image/featured/1046549-free-download-special-annecy-2018-edition-animationworld-magazine.jpg?itok=sSs9OJMQ" width="140" height="78" alt="Free Download: Special Annecy 2018 Edition of ANIMATIONWorld Magazine!" /></a>
</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/free-download-special-annecy-2018-edition-animationworld-magazine">Free Download: Special Annecy 2018 Edition of ANIMATIONWorld Magazine!</a></span>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-field-featured-image">        <div class="field-content"><a href="/animationworld/burden-other-peoples-thoughts-don-hertzfeldt-talks-world-tomorrow-episode-two"><img src="https://www.awn.com/sites/default/files/styles/tiniest_featured/public/image/featured/1046303-burden-other-peoples-thoughts-don-hertzfeldt-talks-world-tomorrow-episode-two.jpg?itok=7e19Vmbi" width="140" height="78" alt="The Burden of Other People’s Thoughts: Don Hertzfeldt Talks ‘World of Tomorrow Episode Two’" title="The Burden of Other People’s Thoughts: Don Hertzfeldt Talks ‘World of Tomorrow Episode Two’" /></a>
</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/animationworld/burden-other-peoples-thoughts-don-hertzfeldt-talks-world-tomorrow-episode-two">The Burden of Other People’s Thoughts: Don Hertzfeldt Talks ‘World of Tomorrow Episode Two’</a></span>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-field-featured-image">        <div class="field-content"><a title="A Candid Talk with Scratch Film Master Steven Woloshen" href="/animationworld/candid-talk-scratch-film-master-steven-woloshen"><img title="A Candid Talk with Scratch Film Master Steven Woloshen" src="https://www.awn.com/sites/default/files/styles/tiniest_featured/public/image/featured/1016850-candid-talk-scratch-film-master-steven-woloshen.jpg?itok=e89iS0LD" width="140" height="78" alt="A Candid Talk with Scratch Film Master Steven Woloshen" /></a>
</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/animationworld/candid-talk-scratch-film-master-steven-woloshen">A Candid Talk with Scratch Film Master Steven Woloshen</a></span>  </div></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-field-featured-image">        <div class="field-content"><a title="Marcy Page Leaves Her Mark on the NFB" href="/animationworld/marcy-page-leaves-her-mark-nfb"><img title="Marcy Page Leaves Her Mark on the NFB" src="https://www.awn.com/sites/default/files/styles/tiniest_featured/public/image/featured/1015989-marcy-page-leaves-her-mark-nfb.jpg?itok=qFfwxN0U" width="140" height="78" alt="Marcy Page Leaves Her Mark on the NFB" /></a>
</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/animationworld/marcy-page-leaves-her-mark-nfb">Marcy Page Leaves Her Mark on the NFB</a></span>  </div></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-field-featured-image">        <div class="field-content"><a title="Hayao Miyazaki – The Interview" href="/animationworld/the-hayao-miyazaki-interview"><img title="Hayao Miyazaki – The Interview" src="https://www.awn.com/sites/default/files/styles/tiniest_featured/public/image/featured/1015628-hayao-miyazaki-interview.jpg?itok=OkMG5WNh" width="140" height="78" alt="Hayao Miyazaki – The Interview" /></a>
</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/animationworld/the-hayao-miyazaki-interview">Hayao Miyazaki – The Interview</a></span>  </div></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-field-featured-image">        <div class="field-content"><a href="/animationworld/chris-landreth-talks-subconscious-password"><img src="https://www.awn.com/sites/default/files/styles/tiniest_featured/public/image/featured/54237-chris-landreth-talks-subconscious-password.jpg?itok=2sgx29iA" width="140" height="78" alt="Chris Landreth Talks &#039;Subconscious Password&#039;" title="Chris Landreth Talks &#039;Subconscious Password&#039;" /></a>
</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/animationworld/chris-landreth-talks-subconscious-password">Chris Landreth Talks &#039;Subconscious Password&#039;</a></span>  </div></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-field-featured-image">        <div class="field-content"><a href="/animationworld/magical-junk-filled-world-ji-barta"><img src="https://www.awn.com/sites/default/files/styles/tiniest_featured/public/image/featured/52086-magical-junk-filled-world-ji-barta.jpg?itok=92pACdTp" width="140" height="78" alt="The Magical Junk-Filled World of Jiří Barta" title="The Magical Junk-Filled World of Jiří Barta" /></a>
</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/animationworld/magical-junk-filled-world-ji-barta">The Magical Junk-Filled World of Jiří Barta</a></span>  </div></li>
          <li class="views-row views-row-8 views-row-even views-row-last">  
  <div class="views-field views-field-field-featured-image">        <div class="field-content"><a href="/animationworld/alain-gagnol-talks-cat-paris"><img src="https://www.awn.com/sites/default/files/styles/tiniest_featured/public/image/featured/49594-alain-gagnol-talks-cat-paris_0.jpg?itok=LQbI-KkQ" width="140" height="78" alt="Alain Gagnol Talks &#039;A Cat in Paris&#039;" title="Alain Gagnol Talks &#039;A Cat in Paris&#039;" /></a>
</div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/animationworld/alain-gagnol-talks-cat-paris">Alain Gagnol Talks &#039;A Cat in Paris&#039;</a></span>  </div></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>    </div>
  </div>
</section>  </div>
</div>  </div>
</div></section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-12">
    <div class="grid-12 region region-footer-first" id="region-footer-first">
  <div class="region-inner region-footer-first-inner">
    <section class="block block-block block-4 block-block-4 odd" id="block-block-4">
  <div class="block-inner clearfix">
              <h2 class="block-title">Animation World Network</h2>
            
    <div class="content clearfix">
      <p><a href="http://www.awn.com/contact">Contact Us</a> | <a href="http://www.awn.com/about">About Us</a> | <a href="http://www.awn.com/tos">Terms Of Service</a> | <a href="http://www.awn.com/privacy">Privacy Policy</a> | <a href="http://www.awn.com/mediakit">Media Kit</a></p>
    </div>
  </div>
</section><section class="block block-block block-3 block-block-3 even" id="block-block-3">
  <div class="block-inner clearfix">
              <h2 class="block-title">More Animation World Network Sites</h2>
            
    <div class="content clearfix">
      <p><a href="http://www.awntv.com/">AWNtv.com: AWN Television</a> | <a href="http://www.awntv.com/videos">Videos</a> | <a href="http://www.awntv.com/channels">Channels</a> | <a href="http://www.awntv.com/categories">Categories</a> | <a href="http://www.awntv.com/playlists">Playlists</a> | <a href="http://www.awntv.com/submit">Submit Your Films</a><br />
<a href="http://www.aidb.com/">AIDB.com: Animation Industry Database</a> | <a href="http://www.aidb.com/?ltype=list&amp;cat=btype&amp;btype=003">Production Companies</a> | <a href="http://www.aidb.com/?ltype=list&amp;cat=btype&amp;btype=006">VFX Houses</a> | <a href="http://schools.awn.com/">Schools</a></p>
    </div>
  </div>
</section><div class="block block-block block-5 block-block-5 odd block-without-title" id="block-block-5">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <p>© 2017 AWN, Inc. AWN.com - Part of the Animation World Network - 13300 Victory Blvd. Suite 365 Van Nuys, CA 91401</p>
<p><a href="http://www.awn.com/"><img alt="Animation World Network" src="https://www.awn.com/sites/all/themes/awn_com_main/logo.png" width="205" height="47" /></a></p>
    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div>  <div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div><a rel="nofollow" href="http://www.awn.com/dischumorist.php"><!-- randomness --></a></div>  </div>
</div><script type="text/javascript" src="https://www.awn.com/sites/default/files/advagg_js/js__HQxWnDZEPfjx8N6HlBWl9S787RTPKEYnZPgFVSBU5wE__Ig2TTtotrU_CGCNJpnktBaomTfUVeqPX2uhwrqndggg__2MrBOM3DIRXX2giOv4hshaVUGeBzGe9hsh67P5zy3nQ.js"></script>
</body>
</html>
